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User’s Guide

For the ALS Learner:

Welcome to this Module entitled Digital Applications – Presentation Software under Learning Strand 6 Digital 
Citizenship of the ALS K to 12 Basic Education (BEC).

This module was designed to provide you with fun and meaningful opportunities for guided and independent 
learning at your own pace and time. You will be enabled to process the contents of the learning resource while 
being an active learner.

This module has the following parts and corresponding icons: 

Let’s Get to Know This will give you an idea of the skills or competencies you are expected to 
learn in the module.

Pre-assessment
This part includes an activity that aims to check what you already know 
about the lesson. If you get all the answers correct (100%), you may decide 
to skip this module.

Setting the Path This section provides a brief discussion of the lesson. This aims to help you 
discover and understand new concepts and skills.

Trying This Out
This comprises activities for independent practice to solidify your 
understanding and skills of the topic. You may check the answers to the 
exercises using the Answer Key at the end of the module.

Understanding 
What You Did This includes questions that process what you learned from the lesson.

Sharpening 
Your Skills

This section provides an activity that will help you transfer your new 
knowledge or skill in real-life situations or concerns.

Treading the 
Road to Mastery

This is a task which aims to evaluate your level of mastery in achieving the 
given learning competency.

Don’t Forget This part serves as a summary of the lessons in the module.

Explore More In this portion, another activity will be given to you to enrich your knowledge 
or skill of the lesson learned. This also tends retention of learned concepts.

Reach the Top This part will assess your level of mastery in achieving the learning 
competencies in each lesson in the module.

Answer Key This contains answers to all activities in the module.

Glossary This portion gives information about the meanings of the specialized words 
used in the module.



At the end of this module you will also find:

References This is a list of all sources used in developing this module.

The following are some reminders in using this module:

1. Use the module with care. Do not put unnecessary mark/s on any part of the module.  
Use a separate sheet of paper in answering the exercises.

2. Don’t forget to answer the Pre-assessment before moving on to the other activities  
included in the module.

3. Read the instruction carefully before doing each task.
4. Observe honesty and integrity in doing the tasks and checking your answers.
5. Finish the task at hand before proceeding to the next.
6. Return this module to your ALS Teacher/Instructional Manager/Learning Facilitator  

once you are through with it.

If you encounter any difficulty in answering the tasks in this module, do not hesitate to consult your ALS 
Teacher/Instructional Manager/Learning Facilitator. Always bear in mind that you are not alone.

We hope that through this material, you will experience meaningful learning and gain deep understanding of 
the relevant competencies. You can do it!
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1PrESENTATION sOFTWARE

Before, our teachers used blackboards, manila paper, overhead 
projectors, and slide projectors to teach their lessons properly. Now, 

the most common presentation tool today is the computer.

 At present, we use presentation software that help make dynamic 
presentations—a quality absent in traditional presentation tools.

 This module will give you basic the steps on using presentation 
software. The following are the three lessons in this module:

Lesson 1 – Understanding Presentation Software
Lesson 2 – Formatting a Presentation File
Lesson 3 – Inserting Graphics and Animations

Let’s get to know
MODULE 4



 2 DIGITAL APPLICATIONS

Directions: Read each question carefully. Write the letter of the correct answer 
on a separate sheet of paper.

2. Which tab do you click to change the font from bold to italics?

A. Home B. Insert C. Design D. Animations

A. Home B. Insert C. Design D. Animations

3. I added a new slide, but I want to change the layout. Where do I go to 
change it?

A. Home B. Insert C. Design D. Animations

4. I would like the presentation to fade in and out of each slide. Which tab 
do I need to click to find the transition?

A. Transitions B. Slide Show C. Design D. Animations

5. If I want to add a chart or a table with data, which tab do I need to click?

A. Home B. Insert C. Slide Show D. View

6. I have created a slide with a bulleted list. I would like each item to show 
up one at a time. Where do I go to make this happen?

A. Transitions B. Slide Show C. Design D. Animations

1. Which tab do you click to add a picture or graphic to your presentation?

7. Which tab do you need to click to save a presentation to a different file 
type?

A. Home B. Slide Show C. File D. Insert

PRE-ASSESSMENT
MODULE 4



3PrESENTATION sOFTWARE

8. When you create a new presentation, you can select a                             
to give all the text and slides a consistent appearance.

9. The first slide in a presentation is called the                             .

10. Once you have made your selection, pick a                              for each 
slide.

Did you get all the answers correct? It is all right if you are not familiar 
with the concepts yet because this module will teach you how to use a 
presentation software program.

A. Slide B. Template C. Layout D. Design

A. Content B. Section 
Header

C. Comparison D. Title Slide

A. Template B. Layout C. Background D. Design

MODULE 4



 4 DIGITAL APPLICATIONS

UNDERSTANDING
PRESENTATION SOFTWARE

After this lesson, learners should be able to

use a presentation software to produce different 
documents to present information in everyday 
life;

create a new presentation based on the default 
templates;

demonstrate how to save a presentation under 
another name, as another file type, and to a 
location on the drive;

determine the use of the different toolbars;

demonstrate the creation of a new presentation;

Setting the Path
lesson 1



5PrESENTATION sOFTWARE

distinguish different view modes; and

manage a slide.

Lesson 1



 6 DIGITAL APPLICATIONS

Directions: Identify at least three capabilities of a blackboard and a computer. 
Write your answers on a separate sheet of paper.

What did you realize about the capabilities of each thing? Are they 
both useful to present information? They are equally useful to present 
information but do not have the same capability. Let us see how to use the 
computer to present information digitally.

BLACKBOARD COMPUTER

TRYING THIS OUT
Lesson 1



7PrESENTATION sOFTWARE

Presentation tools are 
helpful when you have a large 
audience, such as students in 
a classroom. Most of the time, 
teachers use the blackboard to help 
them clearly explain their lesson to 
the students, but this limits them 
from becoming more creative in 
presenting their lesson. This is now 

possible through technologies such as presentation software. 

Today, people have become more dynamic in presenting information 
using different presentation software. Among these are Microsoft PowerPoint 
(MS PowerPoint), Prezi, Presentations, iWork Keynote, OpenOffice Impress, 
and Google Slides. 

ICONS PRESENTATION 
PROGRAM

OPERATING SYSTEM

Microsoft PowerPoint Windows

Prezi Any (Online)

Presentations Windows

iWork Keynote Apple MacOS

Understanding What You Did
lesson 1



 8 DIGITAL APPLICATIONS

ICONS PRESENTATION 
PROGRAM

OPERATING SYSTEM

OpenOffice Impress Any

Google Slides Any

USES OF PRESENTATION SOFTWARE

 Presentation software are tools that can help you organize your ideas 
in an outline form and convert them into a multimedia presentation. 

These software programs are used in many industries, such as in 
schools where teachers use presentation software as visual aid; in companies  
to present their plans or results during meetings, seminars, and trainings; 
and even in personal events.

GETTING FAMILIAR WITH 
PRESENTATION SOFTWARE
 
 While there are many different presentation tools available, 
Microsoft PowerPoint is the most widely used; Prezi is also a popular online 
presentation tool. This module will use Microsoft PowerPoint 2019 to discuss 
the different features of presentation software. 

 
Like any other application, Microsoft PowerPoint 2019 has its toolbars, 

ribbons, tabs, and groups with different functions that will help you create 
presentations easily and professionally. 

Lesson 1



MAJOR PARTS OF Microsoft POWERPOINT
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1

23 4

1. Slide tab.  The tab that shows you a scheme with a title and work 
area. It allows you to visualize a thumbnail of the created slide.

2. Slide area. The area where most of your work—such as editing,  
adding, and deleting content—is done. It has a series of panels, 
such as notes and zoom, which simplifies the work.

3. Slide number. This shows the current number of slides you are 
working with.

4. Slide view buttons. The four buttons to the left of the  Zoom control 
that allows you to switch between different displays: Normal, Slide 
Sorter, Reading View, and Slideshow.

Lesson 1



 10 DIGITAL APPLICATIONS

CREATING A NEW PRESENTATION BASED ON 
THE DEFAULT TEMPLATES AND THEMES

 The Home page is the first thing you will see when you open Microsoft 
PowerPoint. Here, you will find different themes to use for a new presentation, 
including Blank Presentation. Templates and themes have predesigned slides 
to help you start.

1. Click More themes to explore other templates and themes.

Lesson 1



11PrESENTATION sOFTWARE

You can click on the suggested searches to display more templates and 
themes or search online templates if you are connected to the internet.

You may also use the predesigned templates.

2. For this lesson, let us select and click the Geometric Color Block template.

Lesson 1



 12 DIGITAL APPLICATIONS

Once it is selected, a window will appear with some details about the 
template. Click Create.

3. You may now start creating your presentation. Simply edit the contents 
of the text in this template. First is the title of your presentation.

Lesson 1
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When editing the title, click on the text and change it to your own 
presentation title.

4. After editing the title, click on the second slide to proceed with your 
next slide presentation.

Lesson 1



 14 DIGITAL APPLICATIONS

On Slide 2, you may also edit all the text and change it based on your own 
content.

You may also change or customize the icons by clicking on them.

Lesson 1



15PrESENTATION sOFTWARE

Go to the Graphics Format (or Graphic Tools > Format) tab, and then 
click Change Graphic. You will be presented with four methods: From 
a File, From Online Sources, From Icons, From Clipboard. For this 
activity, choose From Icons.

1

2

An Insert Icons window will appear, and you will see various icons 
grouped into several categories. Scroll down and find the Sports 
category. Select the volleyball icon then click Insert.

1

2

3

Try it with the second and third icon by applying the same steps.

Lesson 1



 16 DIGITAL APPLICATIONS

ADDING A NEW SLIDE

If you need more slides for your presentation, click on New Slide. A drop-
down menu with different types of layout will appear. You may choose any 
of them.

A third slide will be added on the presentation. Click the textboxes to edit 
the content.

Lesson 1
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SAVING A NEW PRESENTATION

Save a new presentation by doing any of the following:

1. Press Ctrl+S on the keyboard.
2. Click the Save button  on the upper left corner of the 

presentation. 
3. Click File then Save. 

If you are saving a new presentation, a 
dialog box will appear, asking for the file name  
and a location where the file will be stored. If you 
are going to locate a folder, click the drop-down arrow 
on Choose a Location or click More save options to look for other locations. 
Once you are done, press Save.

A

Q W E

S D

Z X

Tab

Caps Lock

Shift

Ctrl Alt

1 2 3

Lesson 1



 18 DIGITAL APPLICATIONS

You can also save the files in a different location, file name, and file type. 

1 Click File, and select Save As then Browse. You can 
select any location from your computer such as Desktop 

and Documents. Edit the file name of your presentation 
then click Save.

Presentations in Microsoft PowerPoint are 
usually saved in the Documents folder and with 
the file type PPTX.

2

3

4

5

Notice that the file name on the title bar has changed from 
“Presentation1” to “HISTORY OF VOLLEYBALL.”

Lesson 1



19PrESENTATION sOFTWARE

SWITCHING BETWEEN OPEN PRESENTATIONS

There are several ways to move around and switch between files. 

USING THE SWITCH WINDOWS BUTTON

1. One option to switch between the open presentation files is to use 
the View tab on the ribbon. Go to the View tab and click on Switch 
Windows. 

2. Pick the presentation you would like to move from the list of available 
open files. There will be a check mark next to the file that you are 
currently viewing. 

In the example above, there are two presentations: Presentation1 and 
Presentation2. Click the file you need.

Lesson 1



 20 DIGITAL APPLICATIONS

USING KEYBOARD SHORTCUTS

 To move back and forth between any open window (of all file types 
and browsers), you can use the Alt+Tab combination. Hold Alt and press 
Tab to browse through all the files until you get the one you need.

CLICKING THROUGH THE TASKBAR

 Click the icon of the presentation application on the taskbar, and a 
small window will appear. Then, select the file you want to open.

USING AVAILABLE HELP FUNCTIONS

 The help feature in Microsoft Office applications is usually the fastest 
and easiest way to get help. In Windows, access it by pressing F1 in the 
application or just click the Help tab.

Lesson 1
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 Once the help feature opens, 
use the search feature in the right-
side task pane to find answers to your 
questions related to the use of the 
presentation applications. 

 To browse for topics, open 
Recommended Topics. 

USING ZOOM TOOLS

1. Click on the View tab then select Zoom in the Zoom group.

Lesson 1
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2. Once clicked, choose a percentage you want to zoom in or zoom out 
the slide area. The default zoom level depends on the size of the screen 
of the device you are using, but you may try different percentages to 
see the effects of each level. In our example, the default zoom is 81%.

RIBBON

USING RIBBONS, TABS, AND  
THE QUICK ACCESS TOOLBAR

 Ribbons are designed to help you quickly find the command that you 
want to execute in Microsoft Office. Ribbons are divided into logical groups 
called Tabs, and each tab has its own set of unique functions to perform. 
There are various tabs: Home, Insert, Page Layout, Formulas, Data, Review, 
and View.

Lesson 1
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TABS

1. Ribbons can be hidden when you collapse or minimize ribbons. Right-
click on the Ribbon area and choose Collapse the Ribbon.

2. Only tabs will be displayed. Ribbons will only appear if you select a tab.

3. To restore the ribbons, click 
Ribbon Display Options at the 
upper right of the workbook 
then select Show Tabs and 

Lesson 1
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Commands.
 The Quick Access Toolbar is a universal toolbar that is always visible 
and is not dependent on the tab that you are working with. It lets you execute 
commands easily.

 The default commands 
are the save, undo, and redo 
buttons. Customize the toolbar 
by clicking the Customize 
Quick Access Toolbar button 
and checking the commands 
you want to include.

QUICK ACCESS TOOLBAR

Lesson 1
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CREATING A NEW PRESENTATION

 To create a new presentation, open Microsoft PowerPoint and choose 
Blank Presentation.

If you have an open presentation, click on the File tab and choose New. 
Then, click Blank Presentation, or press Ctrl+N on the keyboard.

A blank presentation has a plain white background. Edit text, add other 
slides, and insert pictures based on what you need for your presentation.

Lesson 1



 26 DIGITAL APPLICATIONS

If you want a theme for your blank presentation, go to the Design tab 
and select your desired theme. To view more themes, click the More drop-
down arrow button.

Blank Presentation

Lesson 1
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DISTINGUISHING DIFFERENT VIEW MODES

 In Microsoft PowerPoint, there are different view modes located at the 
lower right corner of the screen. Let us see the difference in each view mode.

N
O

RMAL

SL
ID

E SORTER

R
EA

DING VIEW

SL
ID

E SHOW

NORMAL VIEW   
This is the default view of the presentation, with the slide 
sheet on the right and slide thumbnails to the left. This view 
allows you to work on the slides and rearrange them.

Lesson 1



 28 DIGITAL APPLICATIONS

SLIDE SORTER 
The slide sorter displays all the slides in a tabular form. This 
view only allows you to rearrange the slides and confirm 
that all the needed slides are still there.

READING VIEW    
This view will allow you to read the slide carefully, but you 
cannot perform any editing. Unlike the Slide Show view, 
it includes easily accessible buttons for navigation, located 
at the bottom-right.

SLIDE SHOW     
This displays all the slides along with the animations and  
sounds that you have included. The Slide Show view has an 
additional menu that appears when you hover your mouse, 
allowing you to navigate slides and access other features.

Lesson 1
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Reading View

Slide Show View

You can find all modes in the View tab.

Lesson 1
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MANAGING SLIDES

 There are a many ways to manage slides more easily, especially when 
you have a long presentation. 

VIEWING AN OUTLINE
The outline view shows your slide text in outline form. This allows you to 
quickly edit your slide text and view the contents of multiple slides at once. 
Choose Outline View in the Presentation Views group in the View tab. 

1

2

Lesson 1
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ORGANIZING SLIDES INTO SECTIONS
You can organize your slides into sections to navigate your presentation 
easily. Sections can be collapsed or expanded in the left pane and named for 
easy reference. In this example, we will add two sections: one for volleyball 
equipment and another for basic skills in volleyball.

1. Select the slide for your first section. In the Home tab, click Section. 
Choose Add Section from the drop-down menu. 

1

2. A dialog box that allows you to rename the first section will appear. 
Repeat the first step with the fifth slide to see the difference.

Lesson 1
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You will notice that your slides are now divided into sections. Slides 1 
and 2 are in the default section, equipment for slide 3 and 4, and  then Basic 
Skills for slides 5 to 7.
 

To see the changes, from the Home tab, click Section. Choose Collapse 
All from the drop-down menu. To return it, just select Expand All.

Lesson 1
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MANAGING SLIDE MASTERS

 You can use slide masters to set the default layout and appearance. 
When you apply a layout, the slide is formatted according to the slide master’s 
specifications. 

 Each slide master has several associated layouts. It is possible to also 
use more than one slide master in a presentation, if desired. You can create 
and customize your own layouts and slide masters in PowerPoint. You can 
then save these into a custom template for future use.

1. To create and modify slide masters and layouts in PowerPoint, click 
View tab in the ribbon. Then, click the Slide Master button in the 
Master Views button group. Doing this opens the presentation’s slide 
masters and associated layouts.

2. Each slide master in the presentation appears at the top of a hierarchy 
of connected slide layouts in this pane. Each layout appears as a branch 
of the slide master. 

Lesson 1
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The current slide master and layout appear in the slide pane at the left 
side of the window. It is displayed for editing in the main window.

3. To customize a slide master, select it in the slides pane.

4. Then, select the default placeholders to apply by clicking the Master Layout 
button in the Master Layout group. This can be found in the Slide Master 
tab in the ribbon.

Lesson 1



35PrESENTATION sOFTWARE

5. Check the default placeholders to appear in the slide master and then 
click OK. For example, if you choose Text and Date only, the rest of 
the placeholders will not be shown.

Example of Master Layout with Only Text and Date  Placeholders Activated

6. If you want to save the selected slide master with the presentation, even 
if it is not actively used by any presentation slides, click the Preserve 
button in the Edit Master group.

TEXT PLACEHOLDER

DATE PLACEHOLDER

7. To close the Master Slide mode, click Close Master View.

Preserve Button and Close Master View Button

Lesson 1



 36 DIGITAL APPLICATIONS

Directions: Enumerate the following. Write your answers on a separate sheet 
of paper.

Microsoft PowerPoint is a presentation tool that aids in sharing ideas 
with an audience. With this, people can be dynamic in presenting 
information.

Major Parts of 
Microsoft 

PowerPoint

Different Views in
 Microsoft 

PowerPoint

Ways to 
Manage Slides

Sharpening Your Skills
lesson 1
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There should be five slides for the presentation.

Choose a theme.

The contents should be about

 your personal profile,

 your hobbies and interests,

 your family, and

 other things you find interesting 
 about yourself.
 
Save the file with the file name: 
MyFirstPresentation_(lastname)
(e.g., MyFirstPresentation_Cruz.pptx).

Directions: Create a five-slide presentation about yourself by following the 
instructions below. If you do not have a computer, please ask for assistance from 
your mobile teacher.

 

Being familiar with a software’s features allows you to use it with ease. 
To help you make your presentation look more professional, the next lesson 
will show you how to format your presentation.

CRITERIA SCORE
Content 50%
Layout 30%
Format 20%
TOTAL 100%

TREADING THE road to mastery
lesson 1
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FORMATTING A 
PRESENTATION FILE

After this lesson, learners should be able to

demonstrate understanding of formatting in 
a presentation file;

demonstrate good practices in lists and tables 
in a presentation;  

edit charts in a presentation.

apply different practices in creating slide content;

customize text in a presentation; and

Setting the Path
lesson 2
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Directions: Give at least five characteristics that an excellent presentation should 
have. Write your answers on a separate sheet of paper.

TRYING THIS OUT
Lesson 2
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FORMATTING A PRESENTATION

 One of the primary difficulties encountered by people who use 
presentation tools is getting and keeping the attention of the audience. To 
avoid such difficulties, use Microsoft PowerPoint, which has many features 
that allow you to make your presentation more presentable and creative.

THEME

 In PowerPoint, themes give you a quick and easy way to change the 
design of your presentation. They control your primary color palette, basic 
fonts, slide layout, and other important elements. All the elements of a theme 
will work well together, which means you will not have to spend as much 
time formatting your presentation. 

 A theme is a predefined combination of colors, fonts, and effects. 
Different themes also use different slide layouts. You are already using a 
theme, even if you are not aware of it: the default Office theme. You can 
choose from a variety of new themes at any time, giving your entire 
presentation a consistent, professional look.

THEME ELEMENTS

THEME COLORS
There are ten theme colors with light to dark 
variations, available from every Color menu.

Understanding What You Did
lesson 2
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THEME FONT
There are two theme fonts available at the top of 
the Font menu under Theme Fonts.

THEME EFFECTS
These affect the preset shape styles. You can find 
shape styles on the Format tab whenever you 
select a shape or a SmartArt graphic.

APPLYING THEMES

 All themes included in PowerPoint are in the Themes group in the 
Design tab. Themes can be applied or changed any time, depending on your 
own presentation. 

To apply a theme, do the following steps:

1. On the Design tab, in the Themes group, click the drop-down arrow. 
The menu will expand to show a gallery of themes.

Lesson 2
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2. Select a theme by clicking it. After application, every slide will have 
a new look based on the selected theme.

You can also change other aspects of the theme through the Variants 
group, where you will find options not just for colors but also for fonts, 
effects, and background styles.

Lesson 2
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Lesson 2
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Different Practices in Creating Slide Content

 3 Keep it simple. Presentation software use slides with a horizontal 
or landscape orientation. They were designed to display graphical 
information that would support the speaker and supplement 
the presentation. The slides were never meant to be the “star of 
the show.” Your slides should have plenty of “white space” or 
“negative space.”

 3 Avoid excessive words. Excessive words and lengthy texts make 
it difficult to see and process information. People will either try 
to read everything or copy down everything and will lose interest.

 3 Make bullet points easy to read. There should be no more than 
six bullets per slide (some recommend four or five bullets), and 
each should not have more than six to seven words. Periods at 
the end of the bullets are not advisable.

 3 Use a dark font on a light background and white or light font 
on a dark background. Avoid using too many colors because it 
will be overwhelming on the audience’s eyes.

Lesson 2
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ENTERING TEXT INTO A PLACEHOLDER IN 
STANDARD AND OUTLINE VIEW

1. To enter a text in a standard view or normal view, click the placeholder 
you want to enter a text with. There are two placeholders available on 
the example below, one for the title and another for the subtitle.  

Placeholders have texts that tell you to add content.

2. Let us add a text for the title. Type in “Hello World.” You can always 
click the placeholder if you want to edit the text.
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3. You may also use the outline view to enter text. First, click the View 
tab, and then select Outline View on the Presentation Views group.

4. Once you select Outline View, you will see the outline on the left 
panel and the content of the slide. Let us edit “Hello World” to “Hello 
Philippines.” Just put your cursor on the text you want to edit.

5. You will notice that the text in the slide area also changed.

6. To add text on the next placeholder, the subtitle, using Outline View, 
position your cursor under the first letter of the title text. In this 
example, click your mouse under the letter H. If you wish to add a 
new slide, just press enter.
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COPYING, CUTTING, AND PASTING IN PRESENTATIONS

To copy a text: 

1. Highlight the text, right-click, and then choose Copy; or simply 
press the shortcut key, Ctrl+C.

2. Select the slide of the presentation where you want to paste the 
copied text. 

To cut a text means the text will be moved to another slide or another 
presentation. 

1. Highlight the text first, right-click, and then choose Cut; or simply 
press the shortcut key, Ctrl+X.

2. Select the slide of the presentation where you want to paste the text 
that has been cut.

To paste a text: 

1. Click the area where you want to paste the text then right-click, and 
then select Paste. Or simply press the shortcut key, Ctrl+V.
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USING THE UNDO AND REDO COMMAND

 The Undo command reverses your last action, while the redo command 
can restore any action that was previously done using the Undo command.

To Undo:

1. Press the shortcut key Ctrl+Z 
or the Undo button at the Quick 
Access Bar and select which 
action you want to reverse.

By default, you can only undo 
up to 20 times.

To Redo: 

1. Press the shortcut key Ctrl+Y 
or the Redo button at the Quick 
Access Bar. 

The Redo command does not 
have a list of actions because it 
will only redo the latest action 
that has been undone.

FORMATTING TEXT

To change the font size: 

1. Highlight the text then select the Font Size button in the Font group 
in the Home tab. Click the drop-down arrow to choose font sizes.
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To change the font type: 

1. Highlight the text then select the Font button in the Font group in the 
Home tab. Click the drop-down arrow to choose font types.

To apply font styles: 

1. Highlight the text then choose among the five font styles in the Font 
group. In PowerPoint, there are five available font styles: bold, italic, 
underline, text shadow, and strikethrough. Font styles can be used 
all at the same time.
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To change the font color:

7. Highlight the text then select the Font Color button in the Font group 
in the Home tab. Click the drop-down arrow to choose from a selection 
of font colors, or choose a custom color by clicking on More Colors. 
You may also use the eyedropper tool.

To apply case changes to text:

1. The Change Case command, which can be found in the Font group, 
allows you to select among Sentence Case, Lowercase, Uppercase, 
Capitalize Each Word, and Toggle Case.
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For example, if you choose Uppercase, the selected text will be in all 
capital letters.

To align text:

1. Highlight the text you want to align, and then choose your preferred 
alignment: Align Left, Center, Align Right, Justify, or Distributed 
(only in newer versions) in the Paragraph group in the Home tab.
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ADDING LISTS AND TABLES

 Microsoft PowerPoint allows you to break down your text in multiple 
columns. This is especially helpful in organizing your list. 

 For example, you will list down all the places in the Philippines that 
will be joining a volleyball tournament. Numbers 1–30 representatives are 
now listed, but as you can see, the list automatically goes down and fits itself 
by adjusting the font size. 

Let us break down the list into multiple columns so that it can fit in 
the slide and make it more presentable. 

First, highlight all the 
text to break down. Then in 
the Paragraph group, click the 
Columns drop-down arrow 
and choose Three Columns. 
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The long list is now broken 
down into three columns. The text 
and font are now readable.
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ADDING BULLETED TEXT

To indent bulleted text and remove indent from bulleted text:

1. Enter the list that you need for your presentation. 

2. Highlight the list, and then select the Increase List Level button in the 
Paragraph group. This increases the indent level, which is often done 
when there is a sub list. You will notice that the more you indent, the 
smaller the texts and bullets become. 
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3. To remove the indentions, click the Decrease List Level button.
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To switch to different bullet and number styles:

1. Highlight the list, and then select the Bullets drop-down button in the 
Paragraph group. You will see different styles of bullets.

2. To change the bullets to numbers, highlight the list again, select  the 
Numbering button, and then choose your desired style for numbering.
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ADDING TABLES

 For a more organized and clear presentation of information, you can 
use tables. These will let you insert your text in columns and rows instead of 
lines and paragraphs. 

To create a table:

1. In the Insert tab, click Table. A drop-down menu will appear, allowing 
you to choose the number of cells you need. 

For example, let us make a four-by-three table. It will automatically 
come out with equal sizes of cells.
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2. If you need to move the table, select it and place your cursor on one of 
the edges.  Click and drag it to your desired location then let go. 

In this example, the table is now placed at the center of the slide.

3. You might also want to add columns and rows. For example, let us add 
a row above and column to the right of Violet. Select the table, and then 
go to the Layout tab then the Rows & Columns group. 
 

Select Insert Above and Insert Right.
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Now you have added a row above and column to the right of Violet. 

4. If you want to delete rows and columns, go to the Layout tab then 
click Delete in the Rows & Columns group. A drop-down menu will 
appear; choose what you want to delete. In this example, let us delete 
the second row.
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The second row is now deleted. 

5. You can also merge cells with one another. Let us select the cell Violet 
and the cell beside it. Highlight the two cells. Then in the Layout tab, click 
Merge Cells in the Merge group.

Now the cells are merged. 
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6. You can also split cells. For example, select 
the cell Violet. Then in the Layout tab, choose 
Split Cells in the Merge group. A dialog box 
will appear, asking the number of columns and 
rows. If it is all set, click OK.

Now the cells are back to its original look.
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To modify column width and row height:

1. To modify the column width and row height of a table, select the area 
you want to adjust. A double arrow mouse pointer will appear.

2. For column width, drag your mouse to the left to decrease the width 
or to the right to increase it.

3. For row height, drag your mouse up to decrease the height or down 
to increase it.
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EDITING CHARTS IN A PRESENTATION

1. Click the Insert tab then select Chart.

2. Click the type you need and then double-click your chart choice.

3. In the worksheet, replace the placeholder data with your own 
information.
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4. You may change the chart type in the Chart Design tab. Then in the 
Type group, select Change Chart Type.

5. The Change Chart Type dialog box will appear. Select the new chart 
type you want.
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6. To edit areas of the chart, select the area then change it to your desired 
text or content. To add additional elements in the chart, choose Add 
Chart Element in the Chart Design tab then select the elements you 
want to add.
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7. To change the background color of the chart, click Change Colors 
in the Chart Design tab; for the chart styles, select among the  
predesigned chart styles in the Chart Style group.

These are some ways to format your presentation. Be creative and 
explore your presentation program to achieve a professional presentation.
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Directions: Identify the steps in formatting a presentation. Write your answers 
on a separate sheet of paper.

Change font color

Change font type

Apply theme

STEP 1:

STEP 2:

STEP 1:

STEP 2:

STEP 1:

STEP 2:

Sharpening Your Skills
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Open your activity from Lesson 1: Treading the 
Road to Mastery.

Format your five-slide presentation into 
your desired theme, font color, font size, etc.

Save your work with the existing file name.

Applying themes and changing colors, fonts, and other elements will 
help you create a simple yet professional presentation.

CRITERIA SCORE
Content 30%
Design 50%
Format 20%
TOTAL 100%

TREADING THE road to mastery
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INSERTING GRAPHICS
AND ANIMATION

After this lesson, learners should be able to

insert a graphical object; 

use tools to customize graphical objects in a 
presentation;

demonstrate the finalization of outputs in 
presentation software in terms of preparation, 
checking, and presentation of slides;

demonstrate how to save a presentation in 
various multimedia presentation formats; and

apply animations on each slide.

Setting the Path
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Directions: Complete the concept map below by giving your ideas about the word 
in the center. Do this activity on a separate sheet of paper.

You should be creative and understand your audience’s interest to 
make your presentation become visually appealing and effective. Using 
graphics and animation also matters in a presentation.

TRYING THIS OUT
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 Most people think of a slideshow as a way of presenting a series of 
still pictures using a slide projector; however, it could also be like a comic 
storyboard.

 Slides are considered frames with different scenes. There are pictures 
and texts that should be arranged in order. It is the same with creating 
presentations; you should carefully plan them.

 Combining pictures and texts help make the slide become much more 
interesting and informational, but avoid putting everything in a presentation. 
Stress only the important points. 

Show all...

New list...

UNFRIEND

Understanding What You Did
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INSERTING GRAPHICS

 Microsoft PowerPoint, just like other Microsoft Office tools,  can insert 
pictures and other graphics such as shapes, charts, and SmartArt.

To insert a picture, select the slide where you want to place the picture. 
Then in the Insert tab, select one of the options in the Images group. For 
this example, let us choose Pictures. Choose the location of your picture to 
be inserted.

You may select more than one picture by simply pressing the Ctrl key 
on the keyboard then arrange them accordingly.

It is best if you have a picture that has a transparent background, or 
change your layout with white background. You may search pictures that 
have a PNG file type, even online.
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On the right side of the window, the Design Ideas panel will open with 
suggestions. These will help you have appealing slides, but they can only be 
seen if you are connected to the internet.
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Another way to insert a picture is through the slide itself. For example, 
if you add a second slide with a Title and Content layout, you will see that 
there are icons in the slide area. Select the Picture icon.

A dialog box will appear where you can locate your picture; it will 
automatically be inserted in the slide.

The same procedure can be applied if you are going to insert shapes 
and charts.
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USING TOOLS TO CUSTOMIZE 
GRAPHICAL OBJECTS IN A PRESENTATION

 Graphical objects can be pictures, shapes, and charts. These are useful 
in creating an effective presentation. They can all be found in the Insert tab 
in the Images group and Illustrations group.

IMAGES & ILLUSTRATIONS GROUP

To copy and remove graphical objects:

1. Click the object then right-click and choose Copy or press the shortcut 
key Ctrl+C. It will be in the clipboard, waiting to be pasted.
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2. To remove a graphical object, click the object to be removed, and then 
press Del in the keyboard. To cut it, right-click then choose Cut, or 
press the shortcut key Ctrl+X. It will be in the clipboard, waiting to 
be pasted.

3. To copy and remove a slide, select the slide using the switching view 
command.

To resize, rotate, and delete graphical objects:

1. To resize the graphical objects, 
click the object then drag one 
of the size handles (encircled in 
the figure on the right). 

2. You can manually enter the 
desired size to your images in 
the Shape Format tab in the Size 
group. 

3. To rotate a graphical object, select the object then slowly drag 
clockwise or counterclockwise on the rotate handle (encircled in 
the figure below). You can also click on Rotate in the Arrange group.
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4. To delete a graphical object, select the object to be deleted then press 
Del on the keyboard.

5. To align the graphical objects, select the object then select Align in 
the Arrange group in the Shape Format tab. Then, select your desired 
alignment.
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To add and change drawn object to a slide:

 Drawn objects include different 
basic shapes such as line, arrow, block 
arrow, rectangle, square, oval, and 
circle.

1. To insert a drawn object, click 
Shapes in the Insert tab. Then, 
select the shapes you want to put 
in your slide. You can insert as 
many shapes as needed.

8. For example, let us insert a 
square and a circle. First, click 
the square then drag in the 
area where you want to draw,  
followed by the circle.
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9. To change the fill color and line color, select the shape. In the Shape 
Format tab, select Shape Fill or Shape Outline in the Shape Styles 
group.

Shape Fill is the color of the shape, while Shape Outline is the color 
of its border. 
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In Shape Outline, you can also change the line style: Sketched or 
Dashes. You can also change the line weight, which is the thickness 
of the border.

10. To group objects, select two or more objects by pressing the Ctrl key 
on the keyboard. Then, right-click and select the Group command.

11. To ungroup objects, right-click on the grouped objects then select the 
Ungroup command.
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12. To apply shadow, select Shape Effects  
in the Shape Styles group in Shape 
Format tab. In Shape Effects, click 
Shadow then choose the desired 
shadow to be applied.
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13. To move objects within objects, select Arrange in the Shape Format 
tab. You can choose between Bring Forward and Send Backward. For 
example, to move the circle to the back of the square, select the circle 
then click Send Backward.

Lesson 3



 84 DIGITAL APPLICATIONS

ADDING ANIMATION ON SLIDES

 Animations are visual effects that make your texts, images, shapes, or 
charts come “alive.” They can catch your audience’s attention and helps them 
engage with you and your presentation.

 There are two types of animations you can use to make your 
presentation come alive. These are the following:

TRANSITIONS

 The first type of animation is called transition animation; these are 
animations added in between slides. 

 You can view the different transition options by going to the Transitions 
tab in the PowerPoint ribbon.

 The default view shows ten transitions, but if you click on the drop-
down arrow on the lower-right corner, it will expand and show more 
transitions.
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Transition animations have additional effect options. Clicking on the 
Effect Options button will allow you to add and change settings.

You can also adjust the timing and duration of each transition and set 
when you want the transition to take place.
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ANIMATIONS

 Animation brings the objects or elements in your slide to life.

 To add an animation, click on the object you want to animate, and then 
go to the Animations tab.

The default view shows eight animations, but if you click on the drop-
down arrow, the menu will show more options.
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You can choose from the following types of animations:

Entrance. The icons for this type of animation are colored green. This 
will animate the object as it enters the slide according to your timing 
preferences.

Emphasis. The icons for this type of animation are colored yellow. This 
animates the object to draw attention to it.

Exit. The icons for this type of animation are colored red. This will 
animate the object as it exits from the slide.

Motion path. This type of animation will allow an object to move from 
one spot to another. You can specify or draw the path you want the 
object to take.
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1. Click all the pictures and texts that you want to apply animation to. 
2. Select your chosen animation. Notice that a number will appear on the 

upper left corner of the elements. This is to indicate the sequence of the 
animation. 

3. Control the timing of the animation through the commands in the Timing 
group.

To apply animation:

Lesson 3
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To see the results of the applied transitions and animations, click on 
the Slide Show view button or press F5 on the keyboard.

IMPORTANT POINTS WHEN ADDING ANIMATIONS

 Adding animations to presentation slides is relatively easy, but avoid 
overdoing it. You might find yourself animating all objects and adding 
transitions to every slide. It might look fun, but it can distract your audience’s 
attention from the message you are trying to convey in your presentation.

 So here are some guidelines you should follow when adding animations 
to PowerPoint:

• Simplicity is key. Simple animations like fade and appear 
may not be as impressive as other animations available, but 
these add a touch of elegance to well-timed slides. It makes 
your slides look clean and simple.

• Limit the number of animations on a slide. One or two 
animations per slide should suffice. There is no need to 
animate every single object on each slide.

• Time your presentation well. Make sure your objects appear 
right after you introduce it. This keeps your audience’s interest 
piqued.

• Remember to practice. Practicing your timings and your 
animations are key to a successful presentation.

Lesson 3



 90 DIGITAL APPLICATIONS

ADDING PRESENTERS OR SPEAKER NOTES IN SLIDES

2. When you connect your computer to a projector, the presenter view  
will appear on your computer screen while the slides appear on the 
projector screen. In presenter view, you can see your notes as you 
present, while the audience sees only your slides.

 When you are creating a presentation, you can add speaker notes to 
refer to later while delivering the slide show in front of an audience.

1. The Notes pane is a box that appears below each slide. An empty Notes 
pane will prompt you with text that says, “Click to add notes.” Type 
your speaker notes there. If you do not see the Notes pane or it is 
completely minimized, click Notes on the task bar across the bottom 
of the PowerPoint window.
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CHECKING THE PRESENTATION 

To hide or show a slide:

 If a slide should be included in the 
presentation file but you do not want it to 
appear in the slide show, you can hide the 
slide.  

 A hidden slide remains in the file; it 
is merely hidden when you run the Slide 
Show view. You can switch the Hide Slide 
option on and off individually for any slide 
in the presentation.

1. In the left navigation pane, select a 
slide. To hide a slide, right-click the 
slide that you want to hide and then 
click Hide Slide. 

You will notice that the slide number 
is slashed to indicate that the slide is 
hidden.

2. To show a slide that you previously 
hid, right-click the slide that you 
want to show and then click Hide 
Slide.
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To spell-check a presentation:

 You can spell-check your entire presentation by using the Spelling 
command in the Review tab. The Spelling command will do a complete 
change on the spelling errors.

To change slide setup and  slide orientation:

1. Select the Design tab.
2. Near the right end, select Slide Size, and then click Custom Slide Size.
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3. In the Slide Size dialog box, select Portrait then select OK.

4. In the next dialog box, select Maximize to take advantage of the space 
available or Ensure Fit to make sure that your content fits on the 
vertical page.
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To change paper size:

1. Select the Design tab on the toolbar ribbon. Select  the Slide Size icon 
near the far-right end of the toolbar.

2. Select your desired slide size: Standard (4:3 aspect ratio), Widescreen 
(16:9), or Custom Slide Size.

3. In the next dialog box, you can select Maximize to take advantage of 
the space available or Ensure Fit to make sure that your content fits 
on the vertical page.
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To print your PowerPoint slides, handouts, or notes:

1. Select File then Print.
2. Then, click on the Printer drop-down menu and select your printer.
3. In the Settings drop-down menu, you 

can customize which slides you want 
to print. You can also select how you 
would like them to be printed:

 · Slides. Click on the drop-down 
arrow. Here, you can choose to 
print all slides, selected slides, or 
the current slide. You may also 
type which slide numbers to print 
in the Slides box, separated by a 
comma.

 · Print Layout. You may choose to 
print just the slides, include the 
speaker notes, or lay it out as an 
outline or a handout.
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 { The Outline layout prints 
only the text in the slides, 
without images. 

 { The Notes Pages layout 
shows the slide and the 
related speaker notes below 
it. 

 { The Handouts layout
allows you to print several 
slides on one page and, 
depending on your option, 
can leave you space for 
note-taking.

 · For Copies, select how many copies you want to print.
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4. Select Print.
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PRESENTING YOUR SLIDE SHOW

 Once your slide show is complete, you will need to learn how to present 
it to an audience. PowerPoint offers several tools and features to help make 
your presentation smooth, engaging, and professional.

1. There are several ways you can begin your presentation:

 · Click the Start From Beginning command on the Quick Access 
Toolbar, or press F5 key on your keyboard. The presentation will 
appear in full-screen mode.

 · Select the Slide Show view command at the bottom of the PowerPoint 
window to begin a presentation from the current slide.

 · Go to the Slide Show tab on the ribbon to access more options. 
From here, you can start the presentation from the beginning of the  
slide.
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2. You can exit presentation mode by pressing Esc on your keyboard. 
Alternatively, you can right-click then select End Show.
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SAVING A PRESENTATION IN VARIOUS 
MULTIMEDIA FORMATS

 We learned from Lesson 1 that presentations can be saved in different 
file formats. There are many file formats available, but the file formats most 
commonly used for multimedia presentation are the following:

PPTX
presentation software

The default format. You can still 
edit the presentation, even in other 
computers.

WMV
Windows media video

A video file based on the Microsoft 
Advanced Systems Format (ASF) 
container format and compressed 
with Windows Media compression. 
The presentation will be played as a 
video.

MP4
mpeg-4 video

One of the most common video file 
formats used for downloading and 
streaming videos on the internet.  
The presentation can be played as a 
video. 
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To save, follow the procedure in saving then select which among the 
three file formats you prefer.

You can identify the file format because of its icon. For PPTX, the 
Microsoft PowerPoint icon will be used, while for MP4 and WMV, a preview 
of the presentation will be displayed. 
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Remember, graphics, transitions, and animations are fun and great 
to use, but when overdone, you could lose your audience’s attention. 
Saving in a different file format preserves the presentation you have 
created, and other people cannot simply edit your work without your 
permission.
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Directions: Using a Venn diagram, compare and contrast the transitions and 
animations used in a presentation. Do this on a separate sheet of paper.

Sharpening Your Skills
lesson 3



 104 DIGITAL APPLICATIONS

Presentations should be effective, interesting, and simple. Be creative 
and innovative, and explore other applications to widen your 
knowledge in creating presentations.

Open your activity from Lesson 2: Treading the 
Road to Mastery.

Update your presentation by inserting pictures 
and applying transitions and animations.

Save your file in three different file formats: 
PPTX, WMV, and MP4.

TREADING THE road to mastery
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“
“

• Presentation software are tools that can help you 
capture your ideas in an outline form and convert 
those ideas into a multimedia presentation.

• Presentations should be dynamic.

• The four major parts of Microsoft PowerPoint are the 
slide area, slide number, slide tab, and slide view 
buttons.

• Presentations can be saved in different locations and 
different file formats.

• Templates and themes are readily available upon 
opening the program.

• The four slide view buttons are normal view, slide 
sorter, reading view, and slide show view.

• Viewing an outline and organizing slides into sections 
are ways to manage slides.

• Themes are predefined combination of colors, fonts, 
and effects.

• To break down a list, just use the Columns command 
in the Paragraph group.

MODULE 4

Don’t Forget
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“• Slides should be arranged in order like telling a story.

• The two types of animation are the transitions between 
slides and the animation of each element.

• Remember not to apply too much design and animation 
in your presentation. Simplicity is the key.

“

MODULE 4
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Creative Presentation Ideas 
https://www.youtube.com/watch?v=BuB7IhWZnJs

PowerPoint: Inserting Video 
https://www.youtube.com/watch?v=UJBCanWJD0k

PowerPoint: Inserting Audio
https://www.youtube.com/watch?v=pP3kTmsnbnY

Learn more about how to create presentations on the following websites:

Explore more
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Directions: Identify the word being described in each statement. Choose your 
answer from the choices in the box. Write the letter of your answer on a separate 
sheet of paper.

A. Slide Show B. Slide Tab C. Reading View D. Transitions
E. Slide Number F. Normal View G. WMV H. MP4
I. Presentation 

Tool
J. Slide Sorter K. Presentation 

Software
L. Layout

M. Animation N. Entrace  
Animations

O. Slide Area P. PowerPoint

Q. WAV R. Theme S. Effects T. PPTX

1. It is the area where most of your work—such as editing, adding, and 
deleting content—is done.

2. It allows you to visualize a thumbnail of the created slide.

3. These are visual effects which make your texts, images, shapes, or 
charts come ‘‘alive.’’

4. This is a command that has different options for a slide layout.

5. This is an aid for presenting information. Computers are an example of 
this.

6. You cannot perform any editing on this slide view.

7. These are tools that can help you capture ideas in an outline form and 
convert those ideas into a multimedia presentation.

8. It is the default format of PowerPoint. You can still edit the presentation, 
even in other computers.

Reach The Top
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9. These are animations added in between slides.

10. It is a video file based on the Microsoft Advanced Systems Format (ASF).

11. This slide view displays all the slides in a tabular form.

12. It is one of the most common video file formats used for downloading 
and streaming videos from the internet.

13. This give you a quick and easy way to change the design of your 
presentation.

14. The icons for this type of animation are colored green.

15. This displays all the slides, along with the animations and sounds, of 
your presentation.

MODULE 4
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answer key

LESSON 1: UNDERSTANDING PRESENTATION 
SOFTWARE 

TRYING THIS OUT
PAGE 6

PRE-ASSESSMENT

1. B
2. A
3. A
4. A
5. B

PAGE 2

6. D
7. C
8. B
9. D

10. B

Major Parts of Microsoft PowerPoint
Slide Tab
Slide Number
Slide Area
View Buttons

Different Views in Microsoft PowerPoint
Normal View
Slide Sorter View
Reading View
Slide Show View

Ways to Manage Slide
Viewing an Outline
Organizing Slides into Sections
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answer key
REACH THE TOP

1. O
2. B
3. M
4. L
5. I

PAGE 108

6. C
7. K
8. T
9. G

10. D

11. J
12. H
13. R
14. N
15. A
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Compressed Files Any file that contains one or more files or 
directory that is smaller than their original file 
size.

Creative Having good imagination or original ideas.

Dynamic (Of a process or system) characterized by 
constant change, activity, or progress.

File Type A name given to a specific kind of file.

Innovative Featuring new methods; advanced and original.

Logical Connecting ideas or reasons in a sensible way.

Multimedia
Using a combination of moving and still 
pictures, sound, music, and words, especially in 
computers.

Projector
An object that is used to project rays of light, 
especially an apparatus with a system of lenses 
for projecting slides or film onto a screen.

glossary

Scene A sequence of continuous action in a play, movie, 
opera, or book.
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Sequence Arranged in a particular order.

Storyboard
A sequence of drawings, typically with some 
directions and dialogue, representing the shots 
planned for a movie or television production.

glossary
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