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User’s Guide

For the ALS Learner:

Welcome to this Module entitled Digital Applications – Word Processing under Learning Strand 6 Digital 
Citizenship of the ALS K to 12 Basic Education (BEC).

This module was designed to provide you with fun and meaningful opportunities for guided and independent 
learning at your own pace and time. You will be enabled to process the contents of the learning resource while 
being an active learner.

This module has the following parts and corresponding icons: 

Let’s Get to Know This will give you an idea of the skills or competencies you are expected to 
learn in the module.

Pre-assessment
This part includes an activity that aims to check what you already know 
about the lesson. If you get all the answers correct (100%), you may decide 
to skip this module.

Setting the Path This section provides a brief discussion of the lesson. This aims to help you 
discover and understand new concepts and skills.

Trying This Out
This comprises activities for independent practice to solidify your 
understanding and skills of the topic. You may check the answers to the 
exercises using the Answer Key at the end of the module.

Understanding 
What You Did This includes questions that process what you learned from the lesson.

Sharpening 
Your Skills

This section provides an activity that will help you transfer your new 
knowledge or skill in real-life situations or concerns.

Treading the 
Road to Mastery

This is a task which aims to evaluate your level of mastery in achieving the 
given learning competency.

Don’t Forget This part serves as a summary of the lessons in the module.

Explore More In this portion, another activity will be given to you to enrich your knowledge 
or skill of the lesson learned. This also tends retention of learned concepts.

Reach the Top This part will assess your level of mastery in achieving the learning 
competencies in each lesson in the module.

Answer Key This contains answers to all activities in the module.

Glossary This portion gives information about the meanings of the specialized words 
used in the module.



At the end of this module you will also find:

References This is a list of all sources used in developing this module.

The following are some reminders in using this module:

1. Use the module with care. Do not put unnecessary mark/s on any part of the module.  
Use a separate sheet of paper in answering the exercises.

2. Don’t forget to answer the Pre-assessment before moving on to the other activities  
included in the module.

3. Read the instruction carefully before doing each task.
4. Observe honesty and integrity in doing the tasks and checking your answers.
5. Finish the task at hand before proceeding to the next.
6. Return this module to your ALS Teacher/Instructional Manager/Learning Facilitator  

once you are through with it.

If you encounter any difficulty in answering the tasks in this module, do not hesitate to consult your ALS 
Teacher/Instructional Manager/Learning Facilitator. Always bear in mind that you are not alone.

We hope that through this material, you will experience meaningful learning and gain deep understanding of 
the relevant competencies. You can do it!
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1WORD PROCESSING

One of the skills in the twenty-first century is to communicate through 
speaking and writing. People nowadays innovate methods to convey 

their messages to other people clearly. With different digital devices and 
software programs, they can create remarkable outputs. One of the basic 
software you can use is a word-processing application.

This module will give you the basic steps on using word processors. 
The following are the three lessons in this module:

Lesson 1 – UnderstandingWord-Processing Applications
Lesson 2 – Formatting and Inserting Graphics in a Document
Lesson 3 – Mail Merging and Finalizing a Document

Text Document

Let’s get to know
MODULE 2
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COLUMN A COLUMN B

1.  A. Align Left

2.  B. Copy

3.  C. Font Type

4.  D. Italic

5.  E. Size

6.  F. Font Size

7.  G. Cut

8.  H. Center

9.  I. Bold

10.  J. Add a Footer

11.  K. Paste

12.  L. Align Right

13.  M. Font Color

14.  N. Margins

15.  O. Underline

P. Add a Header

Directions. Match the icons in Column A with their corresponding command 
names in Column B. Write the letter of the correct answer on a separate sheet 
of paper.

PRE-ASSESSMENT
MODULE 2



3WORD PROCESSING

UNDERSTANDING Word-
Processing ApplicationS

After this lesson, learners should be able to 

make use of a word-processing application to produce 
different documents used in everyday life;

create a new document based on the different 
available templates;

save documents under another name to a location 
on a drive;

switch between open documents and between page 
view modes;

demonstrate how to save a document as another file 
type;

identify the process of inserting symbols or special 
characters; and

determine the use of the display and hide nonprinting 
formatting marks line.

Setting the Path
lesson 1
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Directions: Recall a moment when you need to create and submit a document 
in school, in work, or in government transactions. What did you do to produce 
the documents needed? Share your answer on a separate sheet of paper.

Application programs are available for computer users to do a certain 
task. In schools, at work, and even at home, one encounters documents 
such as letters, reports, research papers, and certificates. A word-processing 
application is the best tool to create these documents.

Text Document

TRYING THIS OUT
Lesson 1



5WORD PROCESSING

WORD PROCESSING

 Word processing is the term used to describe the writing of letters, 
reports, and other documents using a computer. It helps you save time 
and improve the appearance of your document. A word processor is an 
application designed to use the computer as a useful electronic writing tool 
that can edit, save, and print documents.

 Below is the list of the most common word processors and the 
operating systems where these programs can be run.

ICONS WORD 
PROCESSORS

OPERATING 
SYSTEMS

Microsoft Word Windows

WordPerfect Windows

iWork Pages Apple MacOS

OpenOffice Writer Any

Google Docs Any

Understanding What You Did
lesson 1
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Teachers use word processors to 
create letters, newsletters, certificates, 
brochures, and many other desktop 
publications. Students can also create 
letters, research papers, projects, and 
notes. Professionals and employees can  
produce resumes, reports, application 
letters, letterheads, and any work-
related documents.

USES OF WORD PROCESSING

 Word processors offer a wide variety of features that can help people 
produce different documents for a specific purpose. Anyone can use word 
processors because of their user-friendly interface. 

GETTING FAMILIAR WITH WORD PROCESSING

 Microsoft Word (MS Word) 
is one of the most common word 
processors available in the market. 
It can be accessed from Microsoft 
Office’s productivity tools that have 
different programs for different 
tasks. The latest version today is 
Microsoft Word 2019.

 This module will use 
Microsoft Word in getting familiar 
with word processing, as it is the 
most common word processor.

Lesson 1
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How to Create a New Document Based on the 
Different Available Templates

 Opening Microsoft Word will lead you to the New command where 
you will see different options to create a new document, including Blank 
document and other templates. Templates are predesigned documents that 
you can use to make your document look visually appealing.

 There are templates for business cards, flyers, invitation cards, 
letters, resumes, calendars, etc. All you must do is to select your desired 
template.

You can also click on the suggested searches to display more templates 
or search online if you are connected to the internet. Just type the word 
related to the template you are looking for.

For example, if “Cards” was selected on the suggested searches, it will 
display different designs and templates of cards, such as invitation cards, 
thank you cards, and business cards.

Lesson 1
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1. Select a template (e.g., Blue curve business cards). Once it is selected, 
a window will appear with details about the template. Click Create.

Lesson 1



9WORD PROCESSING

2. Next, you will see the selected business card template ready for editing 
contents.

3. To put contents in the business card, you just need to edit the first card; 
it will be automatically applied to the rest of the cards.

4. To insert a logo, select each LOGO HERE box, right-click and choose 
Change Picture, and then click From a File. It means that the image to 
be inserted is stored in a folder in the computer.

Lesson 1
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5. A window will appear, letting you locate your image to be inserted. Once 
located, just click on the desired image and then click Insert.

6. To save a new document, press Ctrl+S on the keyboard, or click the 
Save button  on the upper left corner of the document. You may also 
click the File tab then select Save.

Lesson 1
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7. A dialog box will appear asking for a File Name. Under Choose a  
Location, you can choose where the file will be stored. To locate a 
folder, click the arrow on Choose a Location or More save options 
then press Save.

Notice that the file name on the upper left corner has changed from 
Document3 to My Business Cards. Documents in Microsoft Word are 
usually saved in the Documents folder with the file type DOCX.

Lesson 1
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9. To save under a different file name, delete the existing file name and 
type a new one. Documents can also be saved in a different file format. 
Just click the arrow on the file type and select your desired file type. 
It can be saved as a template, Portable Document Format (PDF), web 
page, rich text format, or any file type you want to use.

8. You can also save the files in a different location, with a different file 
name, and with a different file type. Just click on the File tab, then 
select Save As.

10. Click Browse to locate the
folder or drive. A dialog box  
will appear on the left side. 

Click Save to finish the 
process.

Lesson 1
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SWITCHING VIEWS

 You can open more than one file when working on word processors, 
just like any other software. All open programs  can be seen on the taskbar, 
usually located at the bottom of the screen. If you open two or more 
documents, they will appear as a single icon; but when you hover your 
mouse over the icon, you can see other documents that are currently open.

Click the document you want to view in the screen. Documents can 
also be viewed in the same screen simultaneously, but with a limited view.

Lesson 1
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How to Switch Between Word Document  
Page View Modes

 As a user of word processors, you likely know that viewing your 
document in different modes can help you understand what other people 
will see. Word 2019 can display your document in one of five views, which 
can help you better understand the layout, margins, and page breaks in your 
document.

1. Read Mode displays pages that require you to slide them horizontally 
to view adjacent pages.

2. Print Layout displays page breaks as thick, dark horizontal bars so you 
can clearly see where a page ends and begins. (This is the default view.)

On the upper right corner of the document, click Restore Down beside 
Close for both documents, and then arrange the documents in the screen.

Lesson 1
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3. Web Layout displays your document exactly as it would appear if you 
saved it as a web page.

Read Mode

Print Layout

Lesson 1
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4. Outline displays your document as outline headings and subheadings.

5. Draft displays the document without top or bottom page margins and with 
page breaks as dotted lines.

Web Layout

Lesson 1
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Draft

SWITCHING BETWEEN PAGE VIEWS IN WORD 

 Microsoft Word gives you two ways to switch between different 
document views:

1. Click the view icons at the bottom-right corner of your document 
window. The only view icons in the bottom-right corner of the 
document window are Read Mode, Print Layout, and Web Layout.

2. Click the View tab and then click what you want to use, such as Print 
Layout or Draft view.

Lesson 1
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USING AVAILABLE HELP FUNCTIONS

 The help feature within Microsoft Office applications is usually the 
fastest and easiest way to get help. In Windows, access it by pressing F1 from 
within the application or just click the Help tab.

 Once the help feature opens, you can use the search feature on the 
right-side task pane to find answers to your questions that are related to using 
Microsoft Word. To browse, open Recommended Topics. 

Lesson 1
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INSERTING SYMBOLS OR SPECIAL CHARACTERS

 Some symbols and special characters are not available on the keyboard. 
These characters can be inserted to add more detail to your documents. 
Microsoft Word has a feature for inserting the symbols and special characters.

1. Click the Insert tab. From the Symbols group, select Symbol and 
click More Symbols. A dialog box will appear, displaying different 
symbols and special characters.

2. Under Font, browse through the Webdings, Windings, Windings 
2, and Windings 3 fonts. These are fonts that feature symbols and 
special characters. Choose which symbols you want to insert. You 
can insert as many as needed.

Lesson 1
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Lesson 1
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DISPLAYING AND HIDING  
NONPRINTING CHARACTERS

 Nonprinting characters help you edit a document. They indicate 
the presence of various types of formatting, but they do not print with 
the document, even when they are displayed on the screen. It is easier to 
understand the spacing and layout in your document when these special 
characters are displayed. 

 For example, you can tell when you have inserted two spaces between 
words or added an extra carriage return. But there may be times when you 
want to hide these characters to view your document as printed.

 To show or hide nonprinting characters, click the nonprinting 
characters icon at the Home tab of the top toolbar. Alternatively, you can 
press  Ctrl+Shift+8.

Nonprinting characters include the following:

SPACES .
Inserted when you press the 
space bar on the keyboard. 
It creates a space between 
characters

TABS →
Inserted when you press Tab. It 
is used to advance the cursor 
to the next tab stop

PARAGRAPH 
MARKS ¶

Inserted when you press 
Enter. It ends a paragraph and 
adds a bit of space after it. It 
contains information about 
the paragraph formatting

Lesson 1
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Templates can be helpful 
when thinking of an initial design 
for a document, as these serve as 
a starting point in case you run 
out of concepts or ideas. Getting 
to know various features of a word 
processor can help you flawlessly 
create a document.

LINE BREAKS ↵

Inserted when you press 
Shift+Enter. It breaks the 
current line and puts lines of 
text close together. Soft return 
is primarily used in titles and 
headings

PAGE BREAKS .............  Page Break  .............

Inserted when you use the       
       Breaks icon at the Insert 
tab. You may also select the 
Breaks icon at the Layout 
tab; then, click Page under 
the Page Break dropdown 
menu. Another option is to 
select Page break before in 
the right-click menu or in the 
advanced settings window

Lesson 1
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Directions: List down the step-by-step procedure in saving a file under a new file 
name and file type as a PDF file. Write your answer on a separate sheet of paper.

Sharpening Your Skills
lesson 1
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Directions: Follow the step-by-step instruction in creating a baptism invitation 
card using the templates in Microsoft Word. If you do not have a desktop computer 
or laptop, you may ask for assistance from your mobile teachers.

3. Select Cards in Suggested searches.
4. Look for Photo baptism invitation.

1. Open Microsoft Word.
2. Click the New button.

TREADING THE road to mastery
lesson 1
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5. Click Photo baptism invitation and then Create.

6. Click on each content to change the details of the invitation.
7. Change [NAME] and put your desired name for the child. Next, 

change DATE, TIME, PLACE, and [Phone number].

Lesson 1
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8. If the details are too long, change the font size by highlighting the 
words then clicking the font size in the Font group at the Home tab.

9. Save the file with the file name: My First Invitation_(last name) in the 
Documents folder. Example: My First Invitation_delaCruz. The file will 
be automatically saved as a DOCX.

10. Check if the file was saved in the correct location.

Well done! You were able to use the templates in Microsoft Word 
and explore the program. To make the most out of your documents, learn 
about formatting text and other elements in word processing, which will be 
discussed in the next lesson.

CRITERIA SCORE
Appropriateness of the format 50%
Content 25%
Organization of ideas 25%

TOTAL 100%

Lesson 1
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Formatting and Inserting 
Graphics in a Document

After this lesson, learners should be able to 

demonstrate the use of formatting commands 
in a word-processing document;

make use of formatting in paragraphs; and

demonstrate good practice in creating tables, 
formatting tables, and inserting graphical 
objects.

Setting the Path
lesson 2
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Directions: Look at the two documents below. How do they differ from each 
other? Which is better? Use a Venn diagram to answer and place it on a separate 
sheet of paper.

 When creating a document, improving its appearance makes it look 
neat and organized. Formatting tools allow people to apply different styles 
in texts, images, tables, and other elements in word processors.

Document A Document B

TRYING THIS OUT
Lesson 2
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 Formatting is the process of modifying specific parts of the document, 
which will determine how the document will look like when finalized and 
printed. Common formatting options include the font, font size, color, 
alignment, spacing, margins, and other properties.

 In making a paragraph for a letter, research paper, or essay, detailed 
formatting may be applied to achieve a more presentable and readable 
document. As featured in the first activity, arranging and organizing a 
document’s contents can have an impact on readers. They may easily 
understand the information in the document if it is properly formatted.

Let us start by looking at an unformatted paragraph.

There are two paragraphs in the image. If you want them to be merged, 
place your cursor at the period of the first paragraph and then press Del on 
the keyboard.

Understanding What You Did
lesson 2
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INSERTING AND REMOVING A LINE BREAK

 Line breaks end a current line and lets you continue the text on another 
line. These are useful for separating paragraphs from each other, without the 
space registering as an empty line that can have characters on it. 

1. Place the cursor where you want to put a line break. For example, the 
third sentence in the first paragraph will be placed on a new line.

2. Press Shift+Enter. Here, the third sentence 
will move to the next line but on the same paragraph.

 Line breaks are useful for address blocks, for poems, or in list items 
with long sentences because they omit the extra space between lines. To 
remove a line break, press the Undo command or place the cursor to the left 
of the line break you want to remove, then press Delete.

SETTING, REMOVING, AND USING DECIMAL TABS

 Word offers several types of tab stop alignment. One of those types 
is a decimal tab. If a tab stop has been designated as a decimal tab, then the 
text is aligned according to a decimal point or period in the text. Decimal 
tabs are most frequently used to align columns of numbers.

Lesson 2
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To set the decimal tab, follow the steps:

1. Before setting, make sure that the Ruler is visible. Click View tab then 
check the Ruler in the Show group. Rulers on top and left side of the 
document will be visible.

2. Next, go to the Home tab. In the Paragraph group, click the Paragraph 
launcher arrow on the lower right corner. 

3. The Paragraph dialog box will appear. Then, click the Tabs button.
4. The Tabs dialog box will appear. Type your desired position in numbers 

where the characters will be placed. Select Decimal and then click Set 
and OK.

Lesson 2
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Paragraph Dialog Box Tabs Dialog Box

Notice that the text was placed automatically eight centimeters away 
from its original position and a tab indication (∟) can be seen under 
number 8 of the ruler.

Lesson 2
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5. You can also add visible dots in between words and numbers. Select your 
desired number under the Leader option then click OK.

6. To remove the tabs being set, just click Clear or Clear All.

Lesson 2
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ALIGNING AND INDENTING PARAGRAPHS

 Formatting paragraphs include changing their text alignment and 
indention. There are four alignments for a paragraph: align left, which is the 
default alignment; center; align right; and justify, which distributes the text 
evenly between the margins.

1. To align the paragraph, select the content you want to align by 
pressing Ctrl+A to select all or by highlighting the specific paragraph 
to be aligned. Choose your desired alignment at the Home tab in the 
Paragraph group. 

Lesson 2
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2. To indent the first lines of 
each paragraph, place your 
cursor at the beginning of 
the word in the paragraph 
then press Tab on the 
keyboard. 

Indentions give the signal to 
the readers that it is the start 
of the paragraph.

Lesson 2
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Spacing between lines allows the reader to read the paragraph more 
clearly. In some cases, those spaces are used to put corrections or suggestions 
by the person whom you submitted the document. 

3. At times, a whole paragraph can be indented far away from the  
margin, depending on what is needed. Go again to the Paragraph  
group then click Increase Indent.

paragraph: default (single 
space or 1.0); 1.15 spacing; 
1.5 spacing; 2.0 spacing, 
which is preferred to give 
space for comments and 
suggestions; 2.5 spacing; 
and 3.0 spacing, which 
provides even larger
spaces between lines.

1. To adjust spacing, click Line and Paragraph Spacing in the Paragraph 
group. There are six spacing options that can be applied in a 

Lesson 2
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2. Select the paragraph and apply 
your desired spacing. Spacing 
can also be modified in Line 
Spacing Options.

3. Add Space Before Paragraph 
and Add Space After 
Paragraph are simply 
adding spaces between the 
paragraphs.

Line Spacing Options Window

Lesson 2
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ADDING BORDERS AND SHADING

 Let us put borders on the paragraph and format its background color. 
You can find Borders in the Paragraph group.

1. Select the paragraph you want to apply the border to. Just put the cursor 
at the beginning of the paragraph, and then click the drop-down arrow 
beside the Borders icon and choose All Borders or Outside Borders.

Notice that the first paragraph already has a border. 

2. To change the background or shading of the border, click on Borders 
and Shading... at the bottom of the drop-down list.

In the Borders and Shading dialog box, you will see the Borders, Page 
Border, and Shading. You may change the style, color, and width of 
the border.

Lesson 2
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Lesson 2
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3. You need to select all the sides in the diagram to apply the border style, 
color, and width. 

4. To add background color, do the same procedure, but this time, select 
the Shading tab.

Lesson 2
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5. Click Fill to choose the color you want for your background then 
click OK.

Borders can also be applied to other paragraphs with different  
styles  and shading.

Lesson 2
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APPLYING STYLES IN TEXTS OR PARAGRAPHS

 Texts and paragraphs can be styled automatically with different 
predefined styles in the Styles group beside the Paragraph group.

Recommended styles can be applied to a text or a paragraph. Styles 
can help emphasize a word or words in a paragraph.

1. To apply a style to a text, highlight the 
text and then select the desired style in 
the Styles group.

2. For paragraphs, select the whole 
paragraph and then choose a style. It will 
be automatically applied to the selected 
paragraph.

STYLES GROUP

Lesson 2
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 If you are formatting many paragraphs and you forget to select a 
paragraph after applying all the formats, no need to worry; a tool called 
Format Painter can help you copy the format applied to previous texts 
or paragraphs.

 Format Painter copies the format but not the content. It can be 
found at the Home tab in the Clipboard group.

 To use the Format Painter tool, 
select the text or paragraph that has 
been formatted and then press the 
Format Painter tool. 

 You will see a cursor with 
a paint brush, which means the 
formatting is ready to be copied to 
other paragraphs.

 Format Painter saves time 
and energy in formatting texts or 
paragraphs over again.

Lesson 2
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INSERTING AND FORMATTING TABLES

 Tables can help you control the alignment of contents, keep related 
contents together, layout step-by-step instructions and present numerical 
data. A table is a grid of cells arranged in rows and columns.

1. To insert a table in a document, click the Insert tab and choose Table 
in the Tables group.

Lesson 2
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2. Next, highlight the number of rows  
and columns you need for the table.  
For example, let us make a table with 
five columns and two rows. 

You may insert or delete rows and 
columns later as needed.

3. You will be taken from the Insert 
tab to the Table Design tab. In other 
versions, select Table Tools then 
Design. Tabs like Table Design will 
only appear after the element in 
the document has been selected, as 
shown below.

4. To insert data in the table, put the cursor on the desired rows and columns 
and start typing.

Lesson 2
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INSERTING AND DELETING CELLS

1. If the rows and columns are not enough, you may press the Tab key on 
the keyboard. For example, let us insert two additional rows.

2. Another way to add more rows and columns is to click the plus sign (+) 
button in the table. Just hover your mouse on the leftmost edge of the 
row of the table.

Lesson 2
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3. To delete rows and columns in between, highlight the rows or columns 
to be deleted, right-click, and select Delete Cells. Alternatively, you can 
press the Backspace key after highlighting.

4. A dialog box will open, showing options on what will happen to the cells 
around the cells to be deleted. Just select the default, which is Shift cells 
Left, then press OK.

5. To remove excess rows, select the rows and columns to be deleted. You 
can either right-click and select Delete Cells or press the Backspace key.

Lesson 2
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FORMATTING CONTENTS

 Let us format the contents of the table. You can format the entire table 
or select only the cells you want to be formatted.

1. To select the entire table, click the move button on the upper left corner.

Lesson 2
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2. After selecting the entire table, you may choose the desired font, font 
size, font color, font style, and alignment.

MODIFYING CELL BORDERS

1. As mentioned above, when a table is selected, the Table Design tab will 
appear. To modify the table, select the entire table and click the Table 
Design tab. Here, you will see different options to format and style your 
table.

2. There are table styles ready to use if you do not have time to modify  
each part. Browse other styles by expanding Table Styles. You will see a 
preview when you point your mouse to the style.

Lesson 2
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3. If you feel like creating your own style, Borders can help you modify the 
shading, width, and border style.

Let us try to insert pictures and other objects in our document.

INSERTING PICTURES AND OTHER OBJECTS IN WORD

 In word processing, pictures, shapes, and charts can help you present  
data more visually. You can insert pictures from your computer  
or online.

1. To start, click the Insert tab and look for the Illustrations group. This 
will help you insert objects in the document.

ILLUSTRATIONS GROUP

Lesson 2
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Let us use a blank document to see each object and their usefulness.  
For this lesson, you will only learn how to insert pictures, shapes, and charts. 
Later on, you may explore on your own.

2. Click Pictures. A dialog box  
will appear that will let you 
locate a saved picture in your 
computer. Once you have 
selected a picture, click Insert.

Picture with Sizing Handles On (encircled)

TIP! Press and hold the Shift key while dragging to maintain 
the picture’s proportions.

Insert Picture Window

3. To reduce the size of the picture, 
select the picture and click any 
of the sizing handles. Then, drag 
it continuously until you reach 
your desired size.

4. You may continue inserting more 
pictures that is needed in your 
document. 

Next, let us try getting pictures online. This will only work if you are 
connected to the internet.

Lesson 2
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There are thousands of pictures online, and these pictures are all 
protected by copyright laws. Microsoft Word has the license to let you use 
the pictures. In the picture above, categories are already available, but you 
can still search by typing the keyword in the search bar.

5. For this activity, let us find images of dogs. Different pictures of dogs 
will appear. Select the pictures you want then click Insert.

Lesson 2
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6. You can insert as many online pictures as you want on the same category 
at the same time. Simply click all the desired pictures, click Insert, and 
then adjust the pictures.

Lesson 2
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Inserting pictures may be easy, but putting them in a desired position 
may give you a hard time. You can always modify its position so that pictures, 
other objects, and texts can go along with one another.

7. Select the picture you want to modify; a Picture Format tab will appear. 
Click Wrap Text and choose Tight. Do the same for the other pictures.

Lesson 2
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Pictures are now ready to be positioned anywhere. There are more 
options on how the picture will be wrapped in the text.

When a document has a text, you can use the Position command to 
position the text to the center, left, right, bottom, or in line with the text.

8. To position the text and picture, click the picture then select the Picture 
Format tab and choose Position. A preview will be displayed upon 
pointing the mouse to different text-wrapping positions.

Lesson 2
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INSERTING SHAPES AND CHARTS

1. To insert other objects such as shapes and charts, the same procedure will  
be applied, but this time, you will select Shapes or Chart in the Illustrations 
group. 

Shapes are useful when you want to show diagrams or floor plans 
in a document.

2. Choose your desired shapes and start dragging the mouse to draw  
the object. You can modify it by changing the color of the outline or the 
fill color of the shape through the Shape Format tab. 

Lesson 2
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3. Objects in a document can be duplicated. 
Let us duplicate the rectangle and paste 
it beside the first shape. Select the shape; 
press Ctrl+C, which is the shortcut key for 
copy; and then press Ctrl+V, which is the 
shortcut key for paste. Or right-click the 
shape, select copy, click anywhere, right-
click again, and choose Paste Options.

Shapes Menu
Numerical data can also be presented in 

a document through a chart. When you insert 
a chart, a spreadsheet program will appear to input the numbers.

Lesson 2



 58 DIGITAL APPLICATIONS

Any changes in the contents will show in the chart because they are 
connected. Then, click Close to close the program.

Word processors are very flexible because of its wide variety of 
formatting commands that can modify and personalize your documents. 

Lesson 2
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Directions: Apply what you have learned in formatting a document by producing 
the output below. Save your work as lastname_formatting.docx.

Preparing the 
document to be 

mail merged 

order of steps top 
to bottom

Sharpening Your Skills
lesson 2
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Directions: Make a two-paragraph essay about yourself in Microsoft Word using 
the following format:

Formatting is important in making a document. A document needs 
to be organized, clear, readable, and presentable before submitting, 
sending, or printing it.

1. Font size – 12 pt for the body and 16pt for the title
2. Font family – Arial
3. Alignment – Justify
4. Title – “All About Me” (before the paragraph)
5. Indent the first line of each paragraph
6. Spacing – 1.5
7. File name – lastname_aboutmyself

                      Example: santos_aboutmyself

Submit your work to your teacher for checking. You will be graded according 
to the following criteria:

CRITERIA SCORE
Appropriateness of the format 50%
Content 25%
Organization of ideas 25%

TOTAL 100%

TREADING THE road to mastery
lesson 2
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MAIL MERGING AND FINALIZING 
A DOCUMENT

After this lesson, learners should be able to

demonstrate the process of mail merging; and

finalize a document using page setup, 
headers and footers, spell-check, and printing 
commands.

Setting the Path
lesson 3
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Directions: Think about this situation and write your answer on a separate sheet 
of paper.

Suppose you are a Sangguniang Kabataan chairperson and your 
barangay will be having a leadership training two weeks from now. As 

the chairperson, how are you going to write letters to invite two hundred 
youths in your barangay in the easiest way possible?

There are many ways to consider in dealing with letter sending. One 
of which is mail merging. Do you have an idea about it?

In this lesson, you will know how to send documents like letters  while 
considering many people as recipients.

TRYING THIS OUT
Lesson 3
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 Mail merge is a feature in most data-processing applications that 
enables users to send a similar letter or document to multiple recipients. It 
connects a single form template with a data source that contains information 
about the recipient’s name, address, and other predefined and supported 
data. 

 Mail plays an important role in creating a word document and sending 
it to the recipients with their personal information. The idea of mail merge 
is to mail the same content but with different names and other information 
without inputting them manually.

 Mail merge is easy to use especially with the help of the “Step-by-Step 
Mail Merge Wizard.”

Understanding What You Did
lesson 3
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PREPARING THE DOCUMENT TO BE MAIL MERGED

Notice the big space between the date and the content of the letter. This 
space will hold the individual name and greeting for each recipient.

SELECTING THE RECIPIENTS

 Before mail merging, make sure you have the list of recipients. You 
can create a database of recipients if you do not have an existing list in a 
spreadsheet or email contacts. 

1. To create, click Select 
Recipients in the 
Mailings tab.

To begin, let us have an invitation letter as the document for mail merge.

Lesson 3
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2. Enter all the names of the recipients and other details you want to include, 
such as home address. Press New Entry every time  you will input a new 
record. If done, click OK. The Save Address List box will appear, asking 
for a file name for the database. Then, click Save.

Lesson 3
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3. If you want to add more people in the created database, you may click 
Edit Recipients in the Mailings tab.

4. Then, select the database to be edited on the lower left corner and click 
Edit and OK.

Lesson 3
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PREPARING THE DOCUMENT TO BE MAIL MERGED

1. Begin by going to the Mailings tab and choose Start Mail Merge. Select 
the Step-by-Step Mail Merge Wizard in the drop-down menu. Data fields 
can be inserted one by one, 
but using special features in 
word processors is a good 
idea to save time and energy.

2. A Mail Merge panel will be 
displayed on the right side 
of the screen, guiding you in 
each step.

Step 1. Select Step-by-Step Mail Merge Wizard

Mail Merge Wizard Panel Step 2. Select Use the Current Document
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3. Then, you will be asked to select 
the recipients. In our example, the 
Barangay Mansanas database was 
already selected because it was 
created prior to the wizard.

4. Write the letter if you have not done 
it yet. This step also allows adding 
information or fields, such as the  
address block and the greeting line. 

If you click Address Block, a dialog 
box will appear with options on 
what to include in address block.

5. An Address Block placeholder will appear after selecting the information 
to be included.

Step 3. Select recipients

Lesson 3
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6. You can preview how the letter will look like in each recipient by clicking 
the next step in the wizard.

7. You may see the preview from 
different recipients by clicking 
the arrows on the wizard.

8. The last step in this process is to  
complete the merge, prepare it 
for printing, and send it to the 
intended recipients. Click Print 
to start printing all the letters.

You may print all the records or 
choose pages to be printed. Step 7. Preview your letters

Lesson 3
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Step 8. Complete the merge

Have you learned how to send a one-page document to many 
recipients? It is easy and fast to perform tasks such as mail merging.

Lesson 3
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FINALIZING A DOCUMENT

 Finalizing a word document is essential before sending or printing the 
file. Below are the things to remember in finalizing a word document.

Let us begin with page setup. 

1. Margins help define where a line of text begins 
and ends. The normal margin, or the default, has  
a margin of 1 inch or 2.54 cm on all sides. You 
can change this depending on the required 
margin.

2. To check the 

Here, you will find 
the margins, paper 
size, and document 

orientation tools, 
among others.

Margins Tool Menu Orientation Tool Menu

PAGE SETUP GROUP

orientation of the 
document, click 
Orientation and 
choose between 
portrait, which is 
the default, or 
landscape.

Lesson 3
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3. The next thing you should check is the paper size. 
In the Size menu, there are different paper sizes, 
with Letter, Legal, and A4 as the most commonly 
used sizes.

Letter size, which is equivalent to a short bond 
paper, has a measurement of 8.5 × 11 inches. On 
the other hand, Legal size has a measurement of 
8.5 × 14 inches, although this is not available in 
some countries. Some use 8.5 × 13 inches, which 
has the same dimensions as a long bond paper. 
A4 size is used mainly in government-related 
official documents.

Size Tool Menu

INSERTING AND DELETING 
PAGE BREAKS IN A DOCUMENT

 Word automatically adds page breaks when 
there is more content that can fit on one page, but 
sometimes you will want to add a break somewhere 
else, for example, if you are creating a new section 

in a long document or more space around an image or a chart. Page breaks 
work when you want to use another page to put other words or images.

To insert a page break in a document, follow the following steps:

1. Place your cursor where you want to create a page break. For example, 
the rest of the paragraphs needs to be in another page.

2. Then select the Layout tab, click Breaks, and then click Page. You will 
notice the succeeding paragraphs will be placed in a new page.

3. To remove a page break, place the cursor where the page break was 
done then press the Del key.

Lesson 3
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Step 1

Step 2

Page Break in Action

Lesson 3
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PLACING HEADERS AND FOOTERS

The Header and Footer group can be found on the Insert tab.

HEADER & FOOTER GROUP

1. To add text or graphics to the top or bottom of the pages in your document, 
add a header or footer. Changes made in the header and footer will appear 
on every page of your document.

2. Select one of the Header or Footer templates from the options that appear.

Lesson 3
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3. When one template has been selected, it will appear in your document.
4. To change the header or footer, simply select Header or Footer again and 

choose a different template.

Header

Footer

5. To get back into the body of your document, double-click in the body of 
your document or select Close Header and Footer.

CUSTOMIZING HEADERS AND FOOTERS

 In customizing headers and footers, there are three common elements 
that people usually include. One is inserting a picture, such as a company 
logo, name of the company, and other details. Some people add a date or set 
the header and footer so that they are not seen in the first page.

1. To customize your header or footer, double-click on the header or footer 
of the document to activate them and display the Header & Footer tab.

Lesson 3
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2. To add a picture, click on the 
header or footer where you 
want to add the picture.

3. Select Pictures in the Insert 
group of the Header & Footer 
tab.

4. Select a picture and click Insert.

5. Resize the picture by selecting it and dragging the sizing handle.
6. To add the date, click on the header or footer where you want to add it.
7. Select Date & Time in the Insert group of the Header & Footer tab.

Lesson 3
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9. To set the header and footer 
such that they do not show on 
the first page, check Different 
First Page in the Options group 
of the Header & Footer tab.

8. Select the date format of your choice and click OK.

Lesson 3
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ADDING PAGE NUMBERS

 Page numbers serve as a guide for a document with more than one 
page. This is mainly used in research papers, articles, reaction papers, 
reflection papers, and others.

 You can insert page numbers either in the header or footer, but it is 
more commonly inserted at the footer. In the previous steps, there are styles 
that are ready to use, but there are also customizable options.

1. Let us add a page number at the footer of the document. Double-click 
the footer of the document.

2. Click Page Number in the 
Header & Footer group.

3. Choose Bottom of Page then 
select your desired option. Let 
us use Plain Number 3 for our 
lesson.

Top: Header & Footer Group then Page 
Number Menu; Left: Bottom of Page 

Menu

Lesson 3
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4. Once it is selected, you can change the font and font size of the page 
numbers. Simply highlight the page number then click the Insert tab 
and choose the Font group. The succeeding pages will automatically 
insert the corresponding page number.

CHECKING SPELLING AND GRAMMAR

 Word processors such as Microsoft Word have a feature to check your 
document for spelling and grammar mistakes. Let us follow this step-by-step 
guide to learn how to use it.

1. To correct, just right click on the word and then choose the suggested 
correction.

2. If many words in the document need to be corrected, click Check 
Document in the Review tab.

Lesson 3
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3. The Check Document menu will look for spelling and grammar errors 
starting from the location of your cursor in the document. An Editor 
pane will appear on the right side.

4. Click on the corrections for spelling or grammar then follow the 
suggestions. Do it until all the errors in the document are corrected.

Lesson 3
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TIP!
• If it is not an English word or the spelling is wrong, a 

red underline will appear.
• If the line is blue with a double underline, the grammar 

is incorrect.

PREVIEWING AND PRINTING A DOCUMENT

1. To print a document, check first if there is an installed printer and if 
it is plugged properly.

2. Microsoft Word allows you to preview your document before printing. 
If you press Ctrl+P or click the File tab and select Print, you will be 
directed to the Print window where you can preview your document.

3. Click the Printer menu to choose the printer you want to use, or which 
printer is in a Ready status.

Lesson 3
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4. To print the entire pages of the document, click Print. If you will print 
a specific page, just type the page number on the Pages text box.

5. For the number of copies, select the Copies drop-down menu and 
choose the number or you can just type the number of copies.

Do you think you are ready to use a word processor such as Microsoft 
Word? If yes, excellent! You can always go back to this module and review the 
steps here, or you may explore Microsoft Word and other word processors.

Lesson 3
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Directions. Write True if the statement is correct; otherwise, write False and 
underline the word that makes the statement incorrect.  Write your answers on 
a separate sheet of paper.

1. Ctrl+Pr is the shortcut key for Print.
2. You can print selected pages in a document.
3. Aside from the page number, you can also insert dates in the header 

or footer.
4. You can change the size of the paper at the Layout tab.
5. Only one copy of the document can be printed.
6. Microsoft Word has a feature to correct the spelling if the word turns 

green.
7. The Header & Footer tab allows you to insert pictures.
8. Page numbers can only be seen at the footer section of the 

document.
9. The Check Document command can check the spelling and 

grammar of the whole document.
10. Headers and footers can be seen only in the first page.

Sharpening Your Skills
lesson 3
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Directions. Open the file on the last activity in Lesson 2 then do the following 
to edit your file.

Word processors are easy to use if you get yourself familiar with 
it. It is convenient and efficient to use in editing and formatting 
documents.

Print your essay in a short bond paper.

Margins should be normal.

Put your complete name on the footer 
with right alignment.

Your name should be bold.

Submit the printed copy to your mobile 
teacher.

CRITERIA SCORE
Appropriateness of the format 50%
Content 25%
Organization of ideas 25%
TOTAL 100%

TREADING THE road to mastery
lesson 3
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“
“

• Word processing is the term used to describe the 
writing of letters, reports, and other documents using 
a  computer.

• Word processor is a software designed to make the 
computer a useful electronic writing tool that can edit, 
save, and print documents.

• There are different documents that can be made in  
word processors, such as letters, reports, research 
papers, invitation cards, and resumes.

• Templates are predesigned designs for any document 
to be created.

• Documents are automatically saved as a DOCX.

• Documents can be saved as different file types, such as 
word template, PDF, rich text, and web page.

• Formatting is the process of modifying specific parts 
of the document, which will determine how the 
document will look like when finalized and printed.

• Word processors offer a wide variety of formatting 
commands.

• There are four alignments for paragraphs: align left, 
center, align right, and justify.

MODULE 2

Don’t Forget
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• Pictures can be inserted in a document. It can be from 
the file of your computer or online when connected 
to the internet.

• Mail merge is a feature in most data processors that 
enables users to send the same letter or document to 
multiple recipients.

• The header is a section of the document that appears 
in the top margin, while the footer is a section of the 
document that appears in the bottom margin.

• Headers and footers generally contain information 
such as the page number, date, and document name.

• Documents should be organized, clear, readable, and 
presentable.

“
“

MODULE 2
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https://edu.gcfglobal.org/en/word2016/

To learn more about word processors, visit the following website:

Explore more
MODULE 2
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Directions: Make your own resume and choose your desired template from  
Microsoft Word. Insert your own picture and then print it. Submit your work 
to your mobile teacher. You will be graded according to the following:

CRITERIA SCORE

Format and appearance 30%
Organization 25%
Content 25%
Overall 20%

TOTAL 100%

Reach The Top
MODULE 2
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answer key

LESSON 1: UNDERSTANDING WORD-PROCESSING 
APPLICATIONS 

SHARPENING YOUR SKILLS
1. Click File
2. Then click Save As
3. Remove the existing file name then input the new name
4. Then select PDF as file format at the drop-down arrow
5. Click Save

PAGE 23

PRE-ASSESSMENT

1. C
2. G 
3. I
4. M
5. A

PAGE 2

LESSON 3: MAIL MERGING AND 
FINALIZING A DOCUMENT 

SHARPENING YOUR SKILLS
1. False
2. True
3. True
4. True
5. False

PAGE 84

6. P
7. J
8. B
9. O

10. E

6. False
7. True
8. False
9. True

10. False

11. D
12. H
13. K
14. N
15. L
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Alignment A linear pattern for a word processor that 
determines right, center, or left.

Document
A piece of written, printed, or electronic matter 
that provides information or evidence or that 
serves as an official record.

Footer A group of words that can be seen on the bottom 
part of each page consistently.

Header
A group of words that can be seen on the upper 
part of each page consistently.

Interface
A device or program enabling a user to 
communicate with a computer.

Predesign To design beforehand.

Template
A preset design for a document or file so that the 
format does not have to be recreated each time 
it is used.

Word Processing 
Document

A software to make a document eligible to be 
printed.

glossary
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