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Introductory Message

This Self-Learning Module (SLM) is prepared so that you, our dear learners,
can continue your studies and learn while at home. Activities, questions, directions,
exercises, and discussions are carefully stated for you to understand each lesson.

Each SLM is composed of different parts. Each part shall guide you step-by-
step as you discover and understand the lesson prepared for you.

Pre-tests are provided to measure your prior knowledge on lessons in each
SLM. This will tell you if you need to proceed on completing this module or if you
need to ask your facilitator or your teacher’s assistance for better understanding of
the lesson. At the end of each module, you need to answer the post-test to self-check
your learning. Answer keys are provided for each activity and test. We trust that you
will be honest in using these.

In addition to the material in the main text, Notes to the Teacher are also
provided to our facilitators and parents for strategies and reminders on how they can
best help you on your home-based learning.

Please use this module with care. Do not put unnecessary marks on any part
of this SLM. Use a separate sheet of paper in answering the exercises and tests. And
read the instructions carefully before performing each task.

If you have any questions in using this SLM or any difficulty in answering the
tasks in this module, do not hesitate to consult your teacher or facilitator.

Thank you.



What I Need to Know

This module was designed and written with you in mind. It is here to help you master
the nature of Biology. The scope of this module permits it to be used in many different
learning situations. The language used recognizes the diverse vocabulary level of
students. The lessons are arranged to follow the standard sequence of the course.
But the order in which you read them can be changed to correspond with the
textbook you are now using.

The module is focus in one lesson:
e Lesson 1 - Working with Slides

Learning Competencies and Codes:
1. Uses common productivity tools effectively by maximizing advanced
application techniques. CS_ICT11/12-ICTPT-Ic-d-4
2. Creates an original or derivative ICT content to effectively communicate or
present data or information related to specific professional tracks.
CS_ICT11/12-ICTPT-Ic-d-5

After going through this module, you are expected to:
1. define the slides presentation;
2. discuss the basic and advanced functions of slides presentation;
3. Demonstrate common productivity tools in slides presentation techniques;
and
4. Construct and execute different advanced functions in productions by
applying slides presentation techniques.
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What I Know

Choose the letter of the best answer. Write the chosen letter on a separate sheet of
paper.

1. Power Point is best described as
A. Database software C. Presentation software
B. Editing Software D. Outlook software

2. How can you add video?

A. Click insert > choose in video folder > insert
B. Right click > video and choose locate folder then press okay

C. Click insert > video then choose if Online View or Video on my PC > choose
video folder > Okay
D. Click insert > video then choose if Online View or Video on my PC > choose
video folder > insert
3. Juan wants to link the slide 1 to slide 3, what action will he do?
A. Right click > hyperlink > place this link
B. Right click > link > place this hyperlink
C. Right click > link > create new document
D. Right click > link > place in this document
4. What specific application allows you to create slide presentation for lecture or
topic that motivates and persuade the audience?
A. Outlook C. Spreadsheet
B. Presentation D. Word

S. Which of the following buttons will you click to insert image?

A. Audio C. Pictures
B. Online View D. Videos
6. Rey wants to start his slideshow using the keyboard. What function he needs
to press?
A. Ctrl+P C.F1
B. Ctrl+S D. F5
7. When updating the link, you need to right-click on the link then click ___.
A. Ctrl +E C. Link
B. Edit Link D. Edit this document
8. To resize the picture and video, click and ____ the corner handle.
A. Enter C. Drag
B. Escape D. Save
9. What is the main purpose of a PowerPoint?
A. To create videos C. To create document
B. To create pictures D. To create Presentation

2 CO_Q1 _Empowerment Technologies SHS
Module 4.3



10. What is the shortcut key to press in if you want to end the presentation?
A. Esc C. Tab
B. Enter Tab D. Shift
11. What is the first layout of slide you will choose if you want to create a
presentation?
A. Blank layout C. Title slide layout
B. Title only layout D. Title and content layout
12. What is the first step in hyperlinking?

A. Save presentation
B. Add another slide for the hyperlink

C. Highlight the text and press right click then link.
D. Use images, text, URL or shapes when hyperlinking.
13. Which of the following statements below describe the function of playback
tab?
A. It gives false information about your video
B. The slideshow will end after clicking insert
C.The slideshow will start after clicking playback
D. It provides option on how the movie will be played and displayed during
the slideshow
14. To adjust or edit the picture in slide, press right click then select
A. Pictures C. Format picture
B. Change position D. Change picture
15. Which of the following is NOT true about PowerPoint presentation?
A. It becomes more interesting to the audience
B. It allows to use images, videos, audio, and animation

C. It can be boring because of verbose rather than graphics
D. It helps the presenter to catch the attention of the audience
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Working with Slides

A presentation software is an interactive and engaging slide that displays
information. It also allows to create slide shows that present a topic, and a lecture
to motivate, to communicate, and persuade the audience.

e

T What’s In

This lesson provides information about the basic and advanced application in
PowerPoint. You will be able to add pictures, videos and hyperlinks in the
presentation.

4 )

=

Notes to the Teacher

Microsoft PowerPoint will be used in the following activities.
You may also use Google Slides, OpenOffice and Libre Office with
minor changes in the steps.

- J
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What’s New

Let’s Start

1. Create one (1) folder with two (2) sub-folders in Desktop and name it:

a) Pictures
b) Videos

2. Fill each folder with corresponding files. (see example below as your

reference)

My Folder

O

What is It

Adding Pictures

1. In your desktop, create a PowerPoint Presentation and name it ‘My

Presentation’.

2. On the first slide, click Insert > Pictures > Pictures from File. The Insert

Pictures dialog box will appear. (see Figure 2.1)

Insert Pictures

Transitions

®

N
Insert Draw

“ Home
O @ H

esign

nhne Pictures

: Screenshot ~

New Reuse Table Shapes
Slide ~ Slides v Photo Album ~ v
Slides Tables Images

Animations

t)gé

I3 SmartArt
lcons
(ﬂ] Chart

IHustrations

€0 3D Models ~

Slide
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Figure 2.1 Adding Pictures

3. Locate the pictures in the folder where your pictures are saved. Select the
file and click Insert. (see figure 2.2)

NOTE:

P S« w * Pictures » v & Search Pictures
v'To resize the picture and

=) video, click and drag the
corner handle.
v'To adjust the picture,

Organize v New folder

A
0 Microsoft PowerPc

¢ Favorites ; ‘ ML 1
& Downloads - i L press right click then
B Desktop Camera Roll Light endah select Format Picture.
=, Recent places 7
File name: ' meriendahan v AllPictures v
Tooks v | 7lniseﬁ7lv Cancel

Figure 2.2 Insert Picture

Adding Video

1. For adding video, create another slide after your first slide and apply the

blank layout.
2. Click Insert > Video > Video from File. (see Figure 2.3)

Insert Video
lrxn Daw  Desin  Tramsfions  Asimfons  ShdeShow  Revies  View  Hep Pictwe format P Sexrch 2 S‘Js ¥ Comments
71 F3OriineP = © 10 Modes ~ = . 7 E T
E F— e E‘ '-’ e ﬁ B et ddms =0 &) W Bj 'q s ﬁ <'w. o
J — - STl _:_ / LR+
!, Scrasnzhot v o & Smatitt - , E Gk =
Totle  Pitues Shapes ko Forms A\ i« Loom Lick Acion | Comment  Tet Hesder Wordda a amieq  Video Audo Scse
EPhoto Abum ~ Ll Chat o disadia v . Boc & Foote ag| - v v Baodieg
Tabizs m3jes Tutration: Forms Ads-ns Lirks Camments Ted gs Ordne Ve, A
I E3 VdsooaMyPC. |

Figure 2.3 Adding Video

3. Locate the video in the folder where your videos are saved same as insert

pictures. Select the file and click Insert.
4. The Playback tab provides option on how the movie will be played and

displayed during the slideshow. It gives information about the video. (see

Figure 2.4)
Playback
S. y
Home  Insert  Draw  Design  Transtions  Animations  Slide Show  Review  View  Help  Video Format |APlayback
N\ B = Fade Duration £ Start: In Clck Sequence =
[ i m L B . <| ‘ (] Loop until Stopped E]
‘ {Fadeln: (0000 © (] Play Full Screen

Play Add Trim L. Volume ] Rewind ate Playing Insert

Bookmark Video | FadeOut 0000 .| v [ HideWhile Not Playing Captions +
Preview Bookmarks Editing Video Options Caption Options

Figure 2.4 Playback
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6. Click the F5 in the keyboard or Start from Beginning
icon that you see in the upper right part to play the inserted movie or video.
(see Figure 2.5)

Start from Beginning

3
AutoSave (® Off) D~ P

Presentation1 - PowerPoint

|

Figure 2.5 Start from the Beginning

7. Click Esc in the keyboard or click End Show to stop the video. (see
Figure 2.6)

NOTE:
Help
Similar to how you add
a Video, you can also insert
Audio in the same manner.

End Show
A N

4

End Show
Figure 2.6 End Show

Hyperlinking

1. Add another slide click Home > New Slide > Choose Theme for the
hyperlink or you can use the previous slide. (see Figure 2.7)

New Slide

Shdes [0 Section

Theme

Figure 2.7 Add New Slide
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2. Use images, text, URL (copy and paste the URL you want to use from
browser) or shapes when hyperlinking. (see Figure 2.8)

Pictures

Shapes

\

Text

|

_*.“,». . -

HELLO

Figure 2.8 Add Images, Text, URL or Shapes

3. Start by writing your texts in the slide. (see Figure 2.9)

n T — o
! "

)

HELLO |

Figure 2.9 Adding Text

4. Highlight the text and press right click > Link. (see Figure 10)

HELLO

& Cut

@A Copy

)

(o Paste Options:

s ™=

_D B3

Exit Edit Text

A Font..
:__q Paragraph...
E Bullets >
:E Numberin > .
= 9 Link
_— L —
B Convert [OS‘&W
@ Link >

o)

Figure 2.10 Linking
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5. Insert Hyperlink > click Place in This Document > Choose a slide
and press OK.

(see Figure 2.11)

Choose a
slide

Insert Hypes ik ?

Place in
Lk 10 Teat 10 duplyy: HELLO SoeenT
the —

Document 3 select 4 plage » this dodument Shdu Prevew
Egnting Fe ar

Wet: Page
n

Dlgce m Th
Documart

J
Cresfe Djew
Document

OK
J

- Address

Cancel

Figure 2.11 Insert Hyperlink

6. Save the presentation. Press CTRL+S in keyboard or click File >
Save. (see Figure 2.12)

AutoSave (@ Off)

File : Home

0@
S Side

Save

Slides Ta

Figure 2.12 Save Presentation

NOTE:
Editing Hyperlink
If you want to update the link, right-click on the link and

click on Edit Link. You can remove link by pressing
Remove Link.

4
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What’s More

Activity 1.1 Photo Album

Using the process from the above discussion (adding pictures, videos and
hyperlink), create a photo album with a minimum of ten (10) and maximum of
fifteen (15) slides.

You can choose from the following topics:

a. Hobbies

b. Likes/Dislikes

c. Family

d. Travel

e. Education

What I Have Learned

1. What are the advantages of using insert pictures and videos in the
presentation?

2. What problems have you encountered in doing the activity? How did you
manage to correct it?

What I Can Do

1. What are the step by step process when you are inserting picture/s and
video in the presentation?

2. How do Hyperlinks help when placing slides in the presentation?
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Multiple Choice. Choose the letter of the best answer. Write the chosen letter on a
separate sheet of paper.

1. When updating the link, you need to right-click on the link then click __.

A. Edit this document C. Ctrl+E
B. Insert Link D. Edit Link
2. To resize the picture and video, click and _____ the corner handle.
A. Enter C. Save
B. Drag D. Escape
3. What is the main purpose of a PowerPoint?
A. To create presentation C. To create pictures
B. To create document D. To create videos
4. What is the shortcut key to press in if you want to end your presentation?
A. Enter C. Shift
B.Esc D. Tab
5. What is the first layout of slide you will choose if you want to create a
presentation?
A. Title only layout C. Blank layout
B. Title and content layout D. Title slide layout

6. What is the first step in hyperlinking?
A. Save presentation
B. Add another slide for the hyperlink
C. Highlight the text and press right click then link
D.Use images, text, URL or shapes when hyperlinking.
7. Which of the following statements below describe the function of playback
tab?
A. It gives false information about your video
B. The slideshow will end after clicking insert
C. The slideshow will start after clicking playback
D. It provides option on how the movie will be played and displayed during
the slideshow
8. To adjust or edit the picture in slide, press right click then select
A. Pictures C. Format picture
B. Change position D. Change picture
9. Which of the following is NOT true about PowerPoint presentation?
A. It becomes more interesting to the audience
B. It allows to use images, videos, audio, and animation
C. It can be boring because of verbose rather than graphics
D.It helps the presenter to catch the attention of the audience
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10. Juan wants to link the slide 1 to slide 3, what action will he do?
A. Right click > hyperlink > place this link
B. Right click > link > place this hyperlink
C. Right click > link > create new document
D. Right click > link > place in this document
11. What specific application allows you to create slide presentation for lecture
or topic that motivates and persuade the audience?

A. Outlook C. Word
B. Presentation D. Spreadsheet
12. Which of the following buttons will you click to insert image?
A. Audio C. Pictures
B. Online View D. Videos
13. Rey wants to start his slideshow using the keyboard. What function he needs
to press?
A.F1 C.F5
B.F4 D. F6
14. Power Point is best described as
A. Database software C. Presentation software
B. Editing Software D. Outlook software

15. How can you add video?
A. Click insert > choose in video folder > insert
B. Right click > video and choose locate folder then press okay
C. Click insert > video then choose if Online View or Video on my PC > choose
video folder > Okay
D. Click insert > video then choose if Online View or Video on my PC > choose
video folder > insert
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Additional Activities

Guess the Icon by choosing the best answer in the box provided.

Pictures Audio Create New Document

Insert Link New Slide Video Online View

TEEEL
SRR
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Answer Key
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