Empowerment Technologies
Quarter 1 – Module 4.1: Applied Productivity Tools using Word Processor
Republic Act 8293, section 176 states that: No copyright shall subsist in any work of the Government of the Philippines. However, prior approval of the government agency or office wherein the work is created shall be necessary for exploitation of such work for profit. Such agency or office may, among other things, impose as a condition the payment of royalties.

Borrowed materials (i.e., songs, stories, poems, pictures, photos, brand names, trademarks, etc.) included in this module are owned by their respective copyright holders. Every effort has been exerted to locate and seek permission to use these materials from their respective copyright owners. The publisher and authors do not represent nor claim ownership over them.

Published by the Department of Education
Secretary: Leonor Magtolis Briones
Undersecretary: Diosdado M. San Antonio

<table>
<thead>
<tr>
<th>Development Team of the Module</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Writers:</strong> June Rose A. Estrada, Maria Theresa B. Pesimo</td>
</tr>
<tr>
<td><strong>Editor:</strong> Lorena J. Mutas</td>
</tr>
<tr>
<td><strong>Reviewers:</strong> Kiel Ajello Z. Pecjo</td>
</tr>
<tr>
<td><strong>Illustrator:</strong> June Rose A. Estrada</td>
</tr>
<tr>
<td><strong>Layout Artist:</strong> June Rose A. Estrada</td>
</tr>
<tr>
<td><strong>Management Team:</strong> Malcom S. Garma, Director IV</td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
<tr>
<td></td>
</tr>
</tbody>
</table>

Printed in the Philippines by ______________________

Department of Education – National Capital Region
Office Address: Misamis St., Bago Bantay, Quezon City
Telefax: 02-929-0153
E-mail Address: depedncr@deped.gov.ph
Empowerment Technologies
Quarter 1 – Module 4.1: Applied Productivity Tools using Word Processor
Introductory Message

This Self-Learning Module (SLM) is prepared so that you, our dear learners, can continue your studies and learn while at home. Activities, questions, directions, exercises, and discussions are carefully stated for you to understand each lesson.

Each SLM is composed of different parts. Each part shall guide you step-by-step as you discover and understand the lesson prepared for you.

Pre-tests are provided to measure your prior knowledge on lessons in each SLM. This will tell you if you need to proceed on completing this module or if you need to ask your facilitator or your teacher’s assistance for better understanding of the lesson. At the end of each module, you need to answer the post-test to self-check your learning. Answer keys are provided for each activity and test. We trust that you will be honest in using these.

In addition to the material in the main text, Notes to the Teacher are also provided to our facilitators and parents for strategies and reminders on how they can best help you on your home-based learning.

Please use this module with care. Do not put unnecessary marks on any part of this SLM. Use a separate sheet of paper in answering the exercises and tests. And read the instructions carefully before performing each task.

If you have any questions in using this SLM or any difficulty in answering the tasks in this module, do not hesitate to consult your teacher or facilitator.

Thank you.
What I Need to Know

This module was designed and written with you in mind. It is here to help you applied productivity tools with basic and advanced application techniques. The scope of this module permits to be used in many different learning situations. The language used recognize the diverse vocabulary level of students. The lessons are arranged to follow the standard sequence of the course.

The module focuses on one lesson:

- Lesson 1 – Working with Word Processor

Learning Competencies and Codes:

1. Uses common productivity tools effectively by maximizing advanced application techniques. CS_ICT11/12-ICTPT-Ic-d-4

2. Creates an original or derivative ICT content to effectively communicate or present data or information related to specific professional tracks. CS_ICT11/12-ICTPT-Ic-d-5

After going through this module, you are expected to:

1. define the word processor;
2. discuss the basic and advanced functions of word processor;
3. demonstrate common productivity tools in word processor techniques; and
4. construct and execute different advanced functions in productions by applying the word processor techniques.
Choose the letter of the best answer. Write the chosen letter on a separate sheet of paper.

1. How can you add Page Number?
   A. Click Insert > Header > choose style
   B. Click Insert > Footer > Choose Format > Choose Style
   C. Click Insert > Header & Footer > Page Number > Choose Style
   D. Click Insert > Header & Footer > Page Number > Choose Format > Choose Style

2. It is a computer program or device that provides for input, editing, formatting and output of text, often with some additional features.
   A. Outlook
   B. Presentation
   C. Spreadsheet
   D. Word

3. How will you edit the page number in the Table of Contents?
   A. Ctrl + a then delete
   B. Highlight the desired page number and delete
   C. Highlight the desired page number and edit it
   D. Click the page number and erase before you edit

4. What is the first step in adding footer?
   A. Click Insert
   B. Click Home
   C. Press Ctrl + H
   D. Click References

5. Word processor is best described as _______.
   A. Outlook
   B. Database software
   C. Document software
   D. Presentation software

6. When should Heading Styles be applied in the Table of Contents procedure?
   A. Type the text then apply Heading Styles “after” creating the Table of Contents
   B. Type the text then apply Heading Styles “while” creating the Table of Contents
   C. Type the text then apply Heading Styles “before” creating the Table of Contents
   D. Type the text then apply Heading Style “during” creating the Table of Contents

7. In what part of tab ribbon, you can change the font style of the text?
   A. Design
   B. Home
   C. Layout
   D. View
8. Why are page numbers required in a Table of Contents?
   A. To have more pages to read.
   B. To make the work more appealing.
   C. To help readers find in which page the topic can be located.
   D. To help and simply scan for a topic by pressing Ctrl+F function.

9. Which ribbon includes Header and Footer?
   A. Home ribbon, Font
   B. Insert ribbon, Paragraph
   C. Home ribbon, Header & Footer
   D. Insert ribbon, Header & Footer

10. Dave wants to change the style of the header in his document. Which ribbon he needs to click that contains styles?
    A. Design
    B. Home
    C. Insert
    D. Layout

11. What common type of application software does the Microsoft Word belong?
    A. Presentation
    B. Spreadsheet
    C. Text-editor
    D. Word Processing

12. Jane is inserting page numbers in her research project document. Which of the following is NOT a process of inserting an automatic page number in her document?
    A. Click the Insert ribbon and press enter.
    B. Copy a document from another file that has a page number.
    C. Click the Insert ribbon, search for the Header & Footer group and click page number.
    D. Double click the footer section of a page in the document, click on the page number in Header & Footer group and select the page number

13. Which ribbon opens headers and footers?
    A. Home
    B. Insert
    C. References
    D. View

14. Aira needs to apply a formatting element in the page number of her document. Which of the following options does NOT describe as a formatting element?
    A. Text Alignment
    B. bold, italic and underline
    C. Font, Font size and font color
    D. Text alignment and Page number

15. The upper part of the document is known as the _______.
    A. Footer Header
    B. Header
    C. Margin
    D. Top Reference
A word processor is a computer program or device that provides for input, editing, formatting and output of text often with some additional features. Early word processors were stand-alone devices often on its function, but current word processors are word processor programs running on general purpose computers.

**What’s In**

This lesson provides information about basic and advanced word processor. It shows how to insert header, footer, page number and how to create a table of contents in word processor.

**Notes to the Teacher**

Microsoft Word will be used in the following activities. You may also use Google Slides, Open Office and Libre Office with minor changes in the steps.
What’s New

1. Open Word Processor.
2. Write your Autobiography with a maximum of 200 words.
3. Below are the corresponding formats:
   (see Figure 2.1 for the process)

12" font size
Times New Roman font style
Double spacing
What is It

Double Spacing

1. Highlight the texts that you want to double space > Home > Paragraph > Indents and Spacing > Spacing > Line Spacing > choose double > OK. (see Figure 2.1)
Inserting Header and Footer

1. Open Word processor.
2. Click Insert > Header & Footer. (see Figure 2.2)
3. Choose a style.

Figure 2.2 Insert Header and Footer

4. Choose a style.

Figure 2.3 Choose Styles
Inserting a Page Number

1. In the same area of the footer and header, select the page number.
2. Choose what format and style you want to use in a page number.
   (see Figure 2.4)

![Page Number](image)

Figure 2.4 Insert Page Number

NOTE:
You can select the page number or text in the header and footer and change the font style, size, and color in the Home ribbon.

Creating a Table of Contents

1. Create a new Word document, name it “Table of Contents” and input the following:

```
Unit 1
ICT and its Current State
Software Applications and Platforms
Netiquettes
Online Navigation

Unit 2
Word Processor
Spreadsheet
Working with Slides
```
2. For each text, apply Heading Style. For Unit 1 and 2, apply **Heading 1** and for the rest of the text apply **Heading 2**. Click **Home** > **Choose Styles** group > **Heading 1** or **Heading 2**.

3. Click in the beginning of the document to move the insertion point.

4. If you want to make it automatic in putting label in your “Table of Contents”, press, **References** > **Table of Contents group** > **then the click Automatic Table 2**. (see Figure 2.6)
**Activity 1.1 Table of Contents**

Using the method described in the discussion above, create a Table of Contents for an Empowerment Technologies book following the text below. (see Figure 2.7 for your reference)

**Example:**

<table>
<thead>
<tr>
<th>Unit</th>
<th>Topic</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>ICT and its Current State</td>
</tr>
<tr>
<td></td>
<td>Software Applications and Platforms</td>
</tr>
<tr>
<td></td>
<td>Netiquettes</td>
</tr>
<tr>
<td></td>
<td>Online Navigation</td>
</tr>
<tr>
<td>2</td>
<td>Word Processor</td>
</tr>
<tr>
<td></td>
<td>Spreadsheet</td>
</tr>
<tr>
<td></td>
<td>Working with Slides</td>
</tr>
<tr>
<td>3</td>
<td>Basic principles of graphics and layout</td>
</tr>
<tr>
<td></td>
<td>Principles of visual message design using infographics</td>
</tr>
<tr>
<td></td>
<td>Basic Image Manipulation (Online, Offline and Open Source Software)</td>
</tr>
<tr>
<td>4</td>
<td>The nature and purposes of online platforms and applications</td>
</tr>
<tr>
<td></td>
<td>Basic Web Designing</td>
</tr>
<tr>
<td>5</td>
<td>Multimedia and ICT</td>
</tr>
<tr>
<td>6</td>
<td>ICT as Platform for Change</td>
</tr>
</tbody>
</table>

**NOTE:**

**Editing pages**

To edit the pages, simply highlight the number you want and update it by typing the desired number.

\[Figure 2.7 Table of Contents\]
**What I Have Learned**

1. What are the advantages of using header, footer and page number?

2. Which situations/circumstances that Table of Contents can be used in our daily lives?

**What I Can Do**

1. What are the step by step process if you want to create a Table of Contents?

   ____________________________________________________________________
   ____________________________________________________________________
   ________________________________________________________________
   ____________________________________________________________________
   ____________________________________________________________________
   ____________________________________________________________________

2. How will you input a page number?

   ____________________________________________________________________
   ____________________________________________________________________
   ____________________________________________________________________
   ____________________________________________________________________
   ____________________________________________________________________
Assessment

Multiple Choice. Choose the letter of the best answer. Write the correct answer in a separate sheet of paper.

1. How will you edit the page number in the Table of Contents?
   A. Ctrl + a then delete.
   B. Highlight the desired page number and delete.
   C. Highlight the desired page number and edit it.
   D. Click the page number and erase before you edit.

2. What is the first step in adding footer?
   A. Click Home
   B. Click Insert
   C. Press Ctrl + H
   D. Click Reference

3. The word processor is best described as _______.
   A. Presentation software
   B. Document software
   C. Database software
   D. Outlook software

4. A computer program or device that provides for input, editing, formatting and output of text, often with some additional features.
   A. Outlook
   B. Presentation
   C. Spreadsheet
   D. Word

5. How can you add Page Number?
   A. Click Insert > Header > choose style
   B. Click Insert > Header & Footer > Page Number > Choose Style
   C. Click Insert > Footer > Choose Format > Choose Style
   D. Click Insert > Header & Footer > Page Number > Choose Format > Choose Style

6. The upper part of the document is known as the _______.
   A. Header
   B. Footer
   C. Margin
   D. Top Reference

7. Which ribbon includes Header and Footer?
   A. Home ribbon, Font
   B. Insert ribbon, Add-ins
   C. Home ribbon, Paragraph
   D. Insert ribbon, Header & Footer

8. In what part of tab ribbon, you can change the font style of the text?
   A. Design
   B. Home
   C. Layout
   D. View
9. Jane is inserting page numbers in her research project document. Which of the following is NOT a process of inserting an automatic page number in her document?
A. Copy the document and click the insert ribbon.
B. Copy a document from another file that has a page number.
C. Click the Insert ribbon, search for the Header & Footer group and click page number.
D. Double click the footer section of a page in the document, click on the page number in Header & Footer group and select the page number.

10. Which ribbon opens Header & Footer?
A. Insert
B. Home
C. References
D. View

11. Aira needs to apply a formatting element in the page number of her document. Which of the following options does NOT describe as a formatting element?
A. Text Alignment
B. bold, italic and underline
C. Font, Font size and font color
D. Text alignment and Page number

12. Why are page numbers required in a Table of Contents?
A. To have more pages to read.
B. To make the work more pleasing to the eyes.
C. To help readers to find in which page of a topic can be located.
D. Try not to utilize them, simply scan for a topic by pressing Ctrl+F function

13. Dave wants to change the style of the header in his document. Which ribbon he needs to click?
A. Design
B. Home
C. Insert
D. Layout

14. Microsoft Word is what common type of application software?
A. Presentation
B. Spreadsheet
C. Text-editor
D. Word Processing

15. When should Heading Styles be applied in the Table of Contents procedure?
A. Type the text then apply Heading Styles “before” creating the Table of contents.
B. Type the text then apply Heading Styles “after” creating the Table of contents.
C. Type the text then apply Heading Styles “while” creating the Table of contents.
D. Type the text then apply Heading Styles “during” inserting the Table of contents.
Give at least three (3) sentences that describe the Header, Footer, Page number and Table of Contents.

**Header**

**Footer**

**Page Number**

**Table of Contents**
## Answer Key

<table>
<thead>
<tr>
<th>Assessment</th>
<th>What I Know</th>
</tr>
</thead>
<tbody>
<tr>
<td>C</td>
<td>D</td>
</tr>
<tr>
<td>B</td>
<td>D</td>
</tr>
<tr>
<td>B</td>
<td>D</td>
</tr>
<tr>
<td>D</td>
<td>C</td>
</tr>
<tr>
<td>D</td>
<td>C</td>
</tr>
<tr>
<td>A</td>
<td>C</td>
</tr>
<tr>
<td>D</td>
<td>B</td>
</tr>
<tr>
<td>B</td>
<td>C</td>
</tr>
<tr>
<td>B</td>
<td>D</td>
</tr>
<tr>
<td>A</td>
<td>C</td>
</tr>
<tr>
<td>D</td>
<td>B</td>
</tr>
<tr>
<td>C</td>
<td>B</td>
</tr>
<tr>
<td>D</td>
<td>B</td>
</tr>
<tr>
<td>A</td>
<td>B</td>
</tr>
</tbody>
</table>

## References


For inquiries or feedback, please write or call:

Department of Education - Bureau of Learning Resources (DepEd-BLR)

Ground Floor, Bonifacio Bldg., DepEd Complex
Meralco Avenue, Pasig City, Philippines 1600

Telefax: (632) 8634-1072; 8634-1054; 8631-4985

Email Address: blr.lrqad@deped.gov.ph * blr.lrpd@deped.gov.ph